03-11-15 09:50 AM
144 1234 ...
tools
  1. anon8330237's Avatar
    All those things about letting it uncharge completely before charging at 100/100 are myths... avoid extreme temperature is the best advice to give out with any battery.

    Posted via CB10
    Mr4aces likes this.
    12-20-14 02:31 PM
  2. gnirkatto's Avatar
    Ok, if one additional user can verify this, I'll definitely make the correction, thanks. :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    I think it might not be easy to find someone who has both the Z3 and the Classic at this early stage - but maybe I'm wrong about that.
    I had/have all BB10 devices except the Z3. The Classic's back is not at all like the Passport's, but it very much reminds me of the Z10's.
    12-20-14 02:58 PM
  3. slagman5's Avatar
    I thought I saw 2 different physical size microSD on Ebay. Great all microSD are the same physical size for phones. Went back to Ebay saw the microSD with adapter for "audio" which wouldn't apply.

    Anyone one have preferred brand or problems with a specific brand?

    Edit:There must be a dufference in microSD's the price range $10-$150. Is the Sandisk Ultra 128 Gb Microsd Extended Capacity [microsdxc] - Class 10/uhs-i - 30 Mbps Read - 1 Card (sdsdqui-128g-a46) that much better? Or is there a happy medium? No sense skimping now.
    No, if it's called "microSD" that is a standard, there is also something called "miniSD" and regular SD, the names are the standard, there is only one size per name, and same number of pins, etc. The differences in price have to do with both capacity and read/write speeds.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Mr4aces likes this.
    12-20-14 03:03 PM
  4. slagman5's Avatar
    I think it might not be easy to find someone who has both the Z3 and the Classic at this early stage - but maybe I'm wrong about that.
    I had/have all BB10 devices except the Z3. The Classic's back is not at all like the Passport's, but it very much reminds me of the Z10's.
    Well, I'll just change it to "needs answer" because I don't think it's a good idea to add/change info based on "I think" or "I am pretty sure." No offense. :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-20-14 03:05 PM
  5. alpha beta gaga's Avatar
    is the trackpad illuminated?
    12-20-14 03:08 PM
  6. slagman5's Avatar
    is the trackpad illuminated?
    I will not even entertain this...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-20-14 03:10 PM
  7. ChainPunch's Avatar
    Well, I'll just change it to "needs answer" because I don't think it's a good idea to add/change info based on "I think" or "I am pretty sure." No offense. :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Someone mention the back of the Classic being more like the Z3 in a review video. It was either Crackberry or N4BB I believe.
    12-20-14 05:01 PM
  8. Mr4aces's Avatar
    On another thread about the Classic "mms general problems"
    Using a Classic on ATT, any time I receive a MMS message, it just shows "general problems" in red text. Any ideas?

    Posted via CB10

    It means you have APN problems. That happens to me on the 1154 leak occasionally. I have to reboot everyday to make sure my SMS and MMS go through both ways.
    I want a clean transition, how do I avoid the ANS problem with ATT? Do I have to ask ATT to config this before using it? Or is this a BB10 OS problem?

    Edit OP said simple call to ATT solves this problem or reset Mobil Network settings to default

    ReEdit gloommerchant said this did not work on the Classic
    Last edited by Mr4aces; 12-20-14 at 07:49 PM.
    12-20-14 05:11 PM
  9. gloommerchant's Avatar
    On another thread about the Classic "mms general problems"




    I want a clean transition, how do I avoid the ANS problem with ATT? Do I have to ask ATT to config this before using it? Or is this a BB10 OS problem?

    Edit OP said simple call to ATT solves this problem or reset Mobil Network settings to default
    I'm the OP of that other thread and I didn't say that, someone else without a classic did. Anyhow, I still haven't resolved this issue, even after being on the phone with att for quite awhile. It's definitely something with the APN settings..which are currently blank. Slagman5, are you using a Classic on ATT currently? If so, is your MMS working??
    If someone could take a screenshot under hub/settings/text messages/advanced - At the bottom of the advanced screen it lists APN, username, MMSC settings, Proxy URL. My fields are blank, perhaps someone with working MMS on ATT (be it with a Classic or a Passport) can fill me in on what these fields should contain...
    12-20-14 07:02 PM
  10. slagman5's Avatar
    I'm the OP of that other thread and I didn't say that, someone else without a classic did. Anyhow, I still haven't resolved this issue, even after being on the phone with att for quite awhile. It's definitely something with the APN settings..which are currently blank. Slagman5, are you using a Classic on ATT currently? If so, is your MMS working??
    If someone could take a screenshot under hub/settings/text messages/advanced - At the bottom of the advanced screen it lists APN, username, MMSC settings, Proxy URL. My fields are blank, perhaps someone with working MMS on ATT (be it with a Classic or a Passport) can fill me in on what these fields should contain...
    That'll definitely be the first thing I check. I haven't received mine yet. I got all of those answers from other threads since all of these questions have been asked and answered like 63 times each at least...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-20-14 07:19 PM
  11. Mr4aces's Avatar
    I'm the OP of that other thread and I didn't say that, someone else without a classic did. Anyhow, I still haven't resolved this issue, even after being on the phone with att for quite awhile. It's definitely something with the APN settings..which are currently blank. Slagman5, are you using a Classic on ATT currently? If so, is your MMS working??
    If someone could take a screenshot under hub/settings/text messages/advanced - At the bottom of the advanced screen it lists APN, username, MMSC settings, Proxy URL. My fields are blank, perhaps someone with working MMS on ATT (be it with a Classic or a Passport) can fill me in on what these fields should contain...
    Sorry I just assumed their advise fixed your problem. Since your problem is not solved it ampifies my original coment, "You got to be kidding!"

    I don't have mine either USPS tried to deliver today, but the package wouldn't fit through the locked mail box slot. Monday!

    BTW This treads helps me know what and what not to do. That's all I need a new phone with problems.
    Last edited by Mr4aces; 12-20-14 at 08:03 PM.
    12-20-14 07:38 PM
  12. gloommerchant's Avatar
    And here is the work around to fix the MMS issue on ATT. This FIXED it.
    http://forums.crackberry.com/blackbe...gs-att-882876/

    One setting is under Network options, the other is under hub-settings-text message-advanced. Change the fields, voila.
    Mr4aces likes this.
    12-20-14 07:44 PM
  13. Alain_A's Avatar
    like I said call Att&t for resolution...lol
    Mr4aces likes this.
    12-20-14 11:15 PM
  14. cooleddie's Avatar
    Please answer the FAQ: in camera tests, how does the classic compare to each of the cameras on the Q10, Z30, passport, and maybe some of the iPhones from quality and colour perspective? Better or worse?

    Posted via CB10
    12-21-14 12:49 AM
  15. zodmode247's Avatar
    How is the keyboard compared to the Q10? Some people are saying that it's the same one from the Q10 and some is saying the classic keyboard is bigger. I used the 9900 and the Q10 extensively and if the keyboard on the classic like the 9900, I'm sold.

    Posted via CB10
    12-21-14 02:03 AM
  16. slagman5's Avatar
    How is the keyboard compared to the Q10? Some people are saying that it's the same one from the Q10 and some is saying the classic keyboard is bigger. I used the 9900 and the Q10 extensively and if the keyboard on the classic like the 9900, I'm sold.

    Posted via CB10
    The keyboard isn't like either the 9900 or the Q10, but closer to the Q10. The device is wider, so the keyboard is slightly bigger, but notice ths frets are thinner so space between rows are less...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    gloommerchant likes this.
    12-21-14 08:28 AM
  17. slagman5's Avatar
    It just arrived today (yes, on a Sunday) and the keyboard is pretty awesome, well, like the Q10's, I'm sure it's slightly larger since the device is, but not sure if I can actually tell, but either way, typing is super easy with it just like the Q10.

    And the build quality feels nice, except the back. It's grippy and all, but I like the Q10's glass weave a lot more...
    Mr4aces likes this.
    12-21-14 11:30 PM
  18. Mr4aces's Avatar
    It just arrived today (yes, on a Sunday) and the keyboard is pretty awesome, well, like the Q10's, I'm sure it's slightly larger since the device is, but not sure if I can actually tell, but either way, typing is super easy with it just like the Q10.

    And the build quality feels nice, except the back. It's grippy and all, but I like the Q10's glass weave a lot more...
    I received mine today also. The physical appearance looks good.

    Spent most of today setting up the phone. Made a mistake when I sync my contacts and imported about 1000 unwanted, so I started to delete them. A simple configuration of contacts would have resolved this.

    My biggest disappointment is BB10 vs OS7. Takes 3x longer and there is a lot missing.

    People coming from OS7 to BB10 download Device Switch on both phone. Safe and easy transfer.

    Posted via CB10
    12-22-14 02:05 AM
  19. slagman5's Avatar
    Just added a Q&A for the finish of the stainless steel. Someone had asked that in another thread.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-22-14 12:45 PM
  20. th.1977's Avatar
    Paratek antenna = yes (pulled from another thread) apparently Paratek is a brand not an antenna type.

    Posted from my z10 via cb 10
    12-22-14 03:14 PM
  21. slagman5's Avatar
    Paratek antenna = yes (pulled from another thread) apparently Paratek is a brand not an antenna type.

    Posted from my z10 via cb 10
    Ty, I read that too, forgot to update that.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-22-14 03:28 PM
  22. Vintage123's Avatar
    Ty, I read that too, forgot to update that.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Slagman5 I've been waiting on your phone to arrive and am patiently awaiting your review of it . How is the screen size adjustment coming from the Passport? First impressions, etc.

    Posted via CB10
    12-22-14 04:34 PM
  23. Alain_A's Avatar
    Slagman5 I've been waiting on your phone to arrive and am patiently awaiting your review of it . How is the screen size adjustment coming from the Passport? First impressions, etc.

    Posted via CB10
    I thought he pass on the passport
    12-22-14 05:34 PM
  24. Vintage123's Avatar
    I thought he pass on the passport
    Maybe so. Seems I saw him post in a thread about current Passport users who were planning to switch to the Classic...

    Posted via CB10
    12-22-14 05:39 PM
  25. lzmzx's Avatar
    I got classic yesterday, it is cool, but seems just one speaker works, another does not have ant sound.
    Is this all right? I mean the blackberry factory suppose to like that? ( one is real one, another is fake one, same with iphone5S?)
    12-22-14 07:14 PM
144 1234 ...

Similar Threads

  1. Straight Talk - Blackberry Classic?
    By edhgreatone in forum BlackBerry Classic
    Replies: 23
    Last Post: 02-16-16, 11:17 PM
  2. Replies: 1
    Last Post: 02-11-15, 02:41 PM
  3. BlackBerry Link doesn't recognize Classic
    By la_curva_scirea in forum BlackBerry Classic
    Replies: 8
    Last Post: 12-21-14, 05:09 PM
  4. 10.3.1.1154 is this classics official OS?
    By PEDRONUFC in forum BlackBerry Classic
    Replies: 7
    Last Post: 12-20-14, 09:22 AM
  5. Replies: 2
    Last Post: 12-19-14, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD