1. danpass's Avatar
    I received the phone today.

    Instead of taking out my iphone ATT sim (with data plan) I used a ATT gophone sim (no data plan) in the new BB, just to get things set up. This might be a factor.

    "Unable to authenticate against the network. "

    BB Blend works fine by the way. Seems like having the phone connected to any network will work as it appears to communicate entirely through the BB ID system.

    When I get home I'll try the wifi there of course but right now the handset will not connect to the office wifi.

    Sometimes I'll get 'Assocate with the network' but it hasn't completed.

    OS 10.3.2.556
    Model: SQC100-2

    Thanks!
    01-26-16 04:08 PM
  2. danpass's Avatar
    Ok, it hooked right up to the home router wifi.

    hmmmm ... seems like work router needs an update lol.
    01-26-16 09:05 PM
  3. danpass's Avatar
    Got the office one working. It kept trying the wrong encryption style (WEP vs WPA sort of thing) despite me manually setting the correct form.

    Finally just deleted the hotspot and searched for it again. It finally went with the correct format.

    All good.
    01-27-16 04:51 PM

Similar Threads

  1. Classic reboots itself from time to time
    By ljack1127 in forum BlackBerry Classic
    Replies: 9
    Last Post: 01-29-16, 08:19 AM
  2. Q10 OS 10.3.2.2474 Sim card not detected
    By landing no blue in forum Ask a Question
    Replies: 4
    Last Post: 01-26-16, 11:33 PM
  3. How to update unlocked Priv on T-Mobile?
    By SonnyFp in forum BlackBerry Priv
    Replies: 22
    Last Post: 01-26-16, 07:43 PM
  4. Microsoft Office 365 not syncing with Q10, how can I get this working?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-26-16, 04:09 PM
  5. Verizon spent $70 million to triple Bay Area LTE capacity ahead of the Super Bowl
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-26-16, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD