1. guido0136's Avatar
    This was posted from the BlackBerry Classic forum and it's worth sharing here for discussion....

    When I delete an e-mail in Hub the attachment, if it has one, remains in the attachments folder.

    There doesn't appear to be a facility to delete them.

    This is of concern because presumably at some point the folder will explode but more relevantly I sometimes get plagued with these virus attachments (you know, your "invoice" is attached nonsense) and I always delete them promptly just in case I accidently click on them and set something off.

    So how do you delete attachments in Hub?
    01-16-15 02:30 PM
  2. jaydee5799's Avatar
    You can't delete them from the folder??
    01-16-15 03:18 PM
  3. Alain_A's Avatar
    There must be some way

    Z 30
    01-16-15 07:31 PM
  4. VeryBumpy's Avatar
    What Attachment folder is the OP referring to? None of my email accounts have an attachments folder.
    01-16-15 08:46 PM
  5. bobshine's Avatar
    Attachment at the bottom of the hub

    Posted via CB10
    01-16-15 08:52 PM
  6. Alain_A's Avatar
    I haven't found a way to delete those

    Z 30
    01-16-15 08:55 PM
  7. FrankIAm's Avatar
    I haven't found a way to delete those

    Z 30
    Neither have I, they just go away after some time. Another quirk.
    01-16-15 08:58 PM
  8. Alain_A's Avatar
    Neither have I, they just go away after some time. Another quirk.
    Hummmm, mine date from November 2012

    Z 30
    01-16-15 09:32 PM
  9. Xenolock's Avatar
    When I delete the email just from the device, the attachment is still visible in the attachment folder. When I delete the email from both device and server, the attachment disappears.

    Maybe accessing the email account from a browser and deleting the whole email from there would work.

    From a Z30
    01-16-15 10:23 PM
  10. guido0136's Avatar
    You can't delete them from the folder??
    Is this folder just called "Attachments"? Where is this folder on the device or SD card?
    01-19-15 08:21 AM
  11. FrankIAm's Avatar
    Not a folder. It's the little paper clip icon at the bottom of the hub.
    01-19-15 08:25 AM
  12. Alain_A's Avatar
    When I delete the email just from the device, the attachment is still visible in the attachment folder. When I delete the email from both device and server, the attachment disappears.

    Maybe accessing the email account from a browser and deleting the whole email from there would work.

    From a Z30
    ok, worth checking..well in my case the server would be outlook. can't find
    Last edited by Alain_A; 01-19-15 at 08:39 AM.
    01-19-15 08:25 AM
  13. guido0136's Avatar
    Not a folder. It's the little paper clip icon at the bottom of the hub.
    Yes, that I knew, the question is how to delete files from this. The emails are long deleted but the attachments are still in there.
    01-19-15 08:33 AM
  14. maxbb81's Avatar
    In order to delete the attachment you need to delete the file on email server. You either need to select delete from server and hub when you delete the email, or go onto the browser and delete the email with the attachment from there.

    Posted via CB10
    01-19-15 10:06 AM
  15. Alain_A's Avatar
    In order to delete the attachment you need to delete the file on email server. You either need to select delete from server and hub when you delete the email, or go onto the browser and delete the email with the attachment from there.

    Posted via CB10
    went to the browser and it is all deleted from there and the attachment still in the phone
    01-19-15 10:12 AM
  16. maxbb81's Avatar
    are using outlook. Com?
    If you are go to the BlackBerry 10 account settings on your phone and select the account. Find the sync folder settings and make sure the "deleted" or "trash" is not syncing.
    Otherwise you could try removing and adding the account again

    Posted via CB10
    01-19-15 10:27 AM
  17. Alain_A's Avatar
    nope trash is not syncing
    01-19-15 10:36 AM
  18. VeryBumpy's Avatar
    There are some fundamental issues with syncing. Least there are with my email accounts. I am forced to File to Trash folder. Delete does not behave properly. Delete completely removes the email from phone and server, as in no where to be found every again type delete.
    01-19-15 11:14 AM
  19. maxbb81's Avatar
    Try going to the outlook account, advanced settings, then scroll to the bottom where there should be "sync time-frame " option. Choose 30 days or less. Save the account and wait a while (5min).
    Then reboot the phone. If that doesn't work, I would just delete and re add the account back in. Good luck!

    In my experience, Gmail does have a deletion glitch, however Outlook delete seems to work fine for me.
    01-19-15 11:18 AM

Similar Threads

  1. Teamviewer not working in 10.3.1.2072
    By Sachin Jain2 in forum BB10 Leaked/Beta OS
    Replies: 34
    Last Post: 02-24-15, 09:47 AM
  2. Share Maps location to Contacts, how?
    By VeryBumpy in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 01-24-15, 08:50 AM
  3. The Lord of the Rings BBM stickers now available on the BBM Shop
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-16-15, 02:22 PM
  4. When will AT&T really get the BB Classic in stock?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-16-15, 02:12 PM
  5. How do I get music from my computer to my Playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-15, 01:46 PM
LINK TO POST COPIED TO CLIPBOARD