1. velkod's Avatar
    I get some n then when I do a hard reset, I get a flood of pics come in. Days late. I doubt it's a network things, it was working fine before the "update"
    01-10-17 03:34 AM
  2. DWonder's Avatar
    I had a issue where I couldn't send them at all after I updated my Classic. Long story short I took it to my carrier and replaced the SIM card. Worked perfectly

    Classic, Q10, Bold 9900, Bold 9000...do u notice the pattern? :-)
    01-10-17 05:30 AM
  3. velkod's Avatar
    I guess I can try that, just confusing how I get them after a hard reset
    01-10-17 12:58 PM
  4. DWonder's Avatar
    Yea, I wouldn't know if I could receive them...I was tryin to send some when I noticed it. When I tried to reset I still couldn't send them. Somebody in another post mentioned something similar and it was their SIM card so I tried that. Thankfully it worked. Good luck ;-)

    Classic, Q10, Bold 9900, Bold 9000...do u notice the pattern? :-)
    01-10-17 03:37 PM
  5. velkod's Avatar
    Thanks! I'll try it anyways n see what happens
    01-11-17 01:24 AM

Similar Threads

  1. Preserving sent emails after destructive update
    By markmall in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 01-11-17, 07:27 PM
  2. Can you personalise ringtones for BB Priv?
    By Marley Australian in forum BlackBerry Priv
    Replies: 4
    Last Post: 01-10-17, 11:08 AM
  3. Unlocked Q10 won't update to 10.3.3
    By BlueRoseGeek in forum BlackBerry Q10
    Replies: 3
    Last Post: 01-09-17, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD