1. johnsliderbb's Avatar
    Last week some Android apps like Outlook give a message "no internet connection" when on 4G. Other Android apps like WA and Naked Browser just run fine on 4G still though.

    Any setting to change anybody could think of? Or start removing Android apps to find which one introduced this?

    Thanks.

    Posted via CB10
    02-01-18 02:43 AM
  2. Sime0n_S's Avatar
    02-01-18 09:46 AM
  3. johnsliderbb's Avatar
    Thanks. What is it, reinstalling the mobile network?

    Posted via CB10
    02-02-18 12:59 PM
  4. johnb_xp's Avatar
    Why not use your Outlook account in the BlackBerry Hub?
    02-05-18 11:36 PM
  5. johnsliderbb's Avatar
    Thought of that. However not having the mails in the hub actually I prefer as this way mails of this outlook account are not mixing with other things I do with the phone.

    Problem solved by the way. Had the sim card out to try in another phone. After putting it back and powering up again problem vanished.

    Posted via CB10
    02-07-18 09:06 AM

Similar Threads

  1. Anyone having issues with WiFi calling on KEYone?
    By Chakkita81 in forum BlackBerry KEYone
    Replies: 23
    Last Post: 02-21-18, 11:30 PM
  2. OnePlus 5T - Update brings BB10 gestures and removes the navigation buttons
    By mfk2901 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 02-04-18, 01:51 AM
  3. Deleting app store and amazon
    By pg sheng in forum BlackBerry Classic
    Replies: 5
    Last Post: 02-01-18, 06:23 PM
  4. Here are the Android apps that integrate with BlackBerry Hub
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-31-18, 03:10 PM
  5. Is there any ways of making android apps run fast in BB10?
    By Kamwendo Alex in forum Ask a Question
    Replies: 4
    Last Post: 01-31-18, 03:01 PM
LINK TO POST COPIED TO CLIPBOARD