1. Bfalcon1's Avatar
    I am having issues with the Amazon App store loading. Any way to fix this? This happening on my Classic...

    Posted via CB10
    12-20-14 11:07 AM
  2. momofteme's Avatar
    How long have you had the phone up and running?

    Have you restarted it?
    12-20-14 11:28 AM
  3. Bfalcon1's Avatar
    Just about 12 hours...I will restart

    Posted via CB10
    12-20-14 11:32 AM
  4. Bfalcon1's Avatar
    Does not work...

    Posted via CB10
    12-20-14 11:37 AM
  5. momofteme's Avatar
    what does it do? just stays black?

    Try downloading and installing a new copy from amazon.

    http://www.amazon.com/gp/mas/get-app...UvbUpU11180326
    12-20-14 11:41 AM
  6. Bfalcon1's Avatar
    It says unfortunately app store is not working

    Posted via CB10
    12-20-14 11:50 AM
  7. Bfalcon1's Avatar
    I redownloaded and that seems to have worked. I post again if something should change...thank you for the advice

    Posted via CB10
    12-20-14 11:53 AM
  8. Oglon3r's Avatar
    Upgrade to OS10.3.1!!

    Here;
    http://forums.crackberry.com/showthread.php?t=978717

    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    Last edited by Oglon3r; 12-20-14 at 12:37 PM.
    12-20-14 12:26 PM
  9. fjfisher601#AC's Avatar
    Oglon3r: The classic ships with 10. 3.1.1154
    12-20-14 05:12 PM
  10. LoneStarRed's Avatar
    I had the same problem. Delete all your data in Amazon App. Then sign in again.

    " I do not think that word means what you think it means. "
    12-20-14 05:39 PM
  11. LoneStarRed's Avatar
    To delete app data:
    Device Monitor /Storage/Appstore ( delete data)

    It will ask you to confirm. Do so and delete it all. The app will still remain. Then go to app and it will initialize. Login and your info will repopulate.

    " I do not think that word means what you think it means. "
    12-20-14 05:57 PM
  12. Oglon3r's Avatar
    Oglon3r: The classic ships with 10. 3.1.1154
    It's been reported that some come with 10.3.0xxx
    Plus it never hurts to try reloading OS.

    Supporting the perplexed struggle worldwide via my STA 100-5, Z30.
    12-20-14 08:38 PM

Similar Threads

  1. Buffalo NAS Cloud App working on Passport
    By Tornado99 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-25-14, 08:14 AM
  2. Battery Issue??
    By admonchi in forum BlackBerry Q10
    Replies: 4
    Last Post: 12-25-14, 07:39 AM
  3. Battery and music player app for BlackBerry 10
    By Ramakanthparkal in forum Ask a Question
    Replies: 3
    Last Post: 12-20-14, 11:37 AM
  4. Best Camera App
    By vijay669 in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-20-14, 10:15 AM
  5. Any good music player app with built in equalizer?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-20-14, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD