1. velkod's Avatar
    "BlackBerry Runtime" on my device monitor. I've never seen this before. By the question mark as the logo, I don't think my phone has either. Does anyone else see or have this?

    I know it's not anything bad or w.e, just never seen it before

    Was this always here?-img_20160126_233416.png
    01-26-16 10:36 PM
  2. bh7171's Avatar
    I do not have that reflected. Odd. What OS version are you running?

    The newest member....Cobalt Classic
    01-26-16 10:47 PM
  3. velkod's Avatar
    01-26-16 11:28 PM
  4. ams083's Avatar
    Just checked, I don't have this either

    Posted with my Blackberry Classic SQC100-1/
    01-27-16 04:58 AM
  5. so crow's Avatar
    Never seen that before when I had my classic.

    Posted via the CrackBerry App for Android
    01-27-16 07:44 AM
  6. slagman5's Avatar
    I don't have it either.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-27-16 08:40 AM
  7. velkod's Avatar
    Hey Bla1ze, you mock my kim k post but where you at when I actually need you? Lol
    servandohv likes this.
    01-27-16 11:37 AM
  8. coffeeaddict305's Avatar
    Got it as well.. but for payment options lol! Maybe it's just some minor error.
    Was this always here?-img_20160128_050052.png

    Posted via CB10
    01-27-16 03:01 PM
  9. jope28's Avatar
    When you tap on it, does it show "BlackBerry" as the developer?

     Passport/SQW100-3 .2876 CB10 
    01-27-16 03:15 PM
  10. coffeeaddict305's Avatar
    When you tap on it, does it show "BlackBerry" as the developer?

     Passport/SQW100-3 .2876 CB10 
    Yes. Author: BlackBerry Limited.

    Posted via CB10
    01-27-16 03:37 PM

Similar Threads

  1. Replies: 6
    Last Post: 01-27-16, 12:37 PM
  2. Replies: 1
    Last Post: 01-25-16, 08:53 PM