1. terminatorx's Avatar
    I'm using SR 10.3.1.1865, and the volume of the key tones on the dial pad are pretty loud. It's noticeably louder than a Z30 with the same software release. The previous official OS on the Classic had the same issue (can't remember the version now).

    I searched but can't find a way to adjust the volume of the dial tone sound. Does anyone know if there is a way to do it? Not just for the Classic, but any BB10 for that matter.
    05-10-15 04:56 PM
  2. Xenolock's Avatar
    /shrug

    I always just use the keyboard to punch in numbers.

    From a Classic
    05-10-15 07:10 PM
  3. Taigatrommel's Avatar
    Same on the Passport, yet the Passport is even louder. Only workaround would be:
    Switch into a silent or vibrate-only mode, using the quick settings.

    There was another workaround stating to create a custom sound profile, use silent volume while overriding the profile settings for every single app in the profile specific app settings. A bit cumbersome to set it up, but people stated it would work.

    Posted via CB10
    05-11-15 12:16 PM
  4. slagman5's Avatar
    I think they should add a volume override in the other profiles for things like the camera fake shutter sound and things like the dial pad tones...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    jamesharmeling likes this.
    05-11-15 12:52 PM
  5. cjcampbell's Avatar
    Not sure if the option is there on the pkb devices, but I assume the software is more or less the same. Go to Settings, Language and Input, Feedback, and adjust the keyboard feedback volume from there. Hopefully this works for you.
    05-11-15 01:01 PM
  6. slagman5's Avatar
    But if you simply use the keyboard, it doesn't seem to make any sounds. Of course that's unless you're dialing an alpha-numeric phone number, now that BB decided to do away with the ability to dial it straight from the keyboard you do have to go through the extra steps of opening the phone app and the dialpad and use the virtual dialpad as if your keyboard is there just to take up space... So dumb...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    05-11-15 01:30 PM
  7. terminatorx's Avatar
    Not sure if the option is there on the pkb devices, but I assume the software is more or less the same. Go to Settings, Language and Input, Feedback, and adjust the keyboard feedback volume from there. Hopefully this works for you.
    Good suggestion and I had checked that - unfortunately the keyboard feedback is just for the touch screen keyboard clicking sound. This setting doesn't even exist on the Classic.

    I don't really care for having a control to adjust the volume of the dial tone, as long as it's set to something discreet. The sound on my Classic right now will make heads turn in a small room or down the hallway.
    05-11-15 10:38 PM
  8. rudykazoo's Avatar
    Cut the input jack off of an old set of earbuds and plug it in. Dial pad will be silent. Just tried it on my Passport SE.
    11-04-15 03:10 PM

Similar Threads

  1. Classic in AT&T vs. Unlocked version
    By mbranscum in forum BlackBerry Classic
    Replies: 4
    Last Post: 05-11-15, 10:20 AM
  2. Can I get some help with a BlackBerry Protect?
    By Bllaca Enis in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-10-15, 07:45 PM
  3. Replies: 7
    Last Post: 05-10-15, 07:14 PM
  4. Android Wear and Blackberry | Finally, can we pair it?
    By Bogdan UK in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-10-15, 03:20 PM
  5. Replies: 5
    Last Post: 05-10-15, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD