10-24-19 01:25 AM
39 12
tools
  1. CalSandi's Avatar
    Thanks for instructions, but (best in the world) Classic still exhibiting 100% battery to 2% battery within 60 seconds. Steps taken: run Full backup of Classic via Link on computer still running XP; remove SD card; download autoloader (see Conite's 4/6/18 at 7:06 for link) to external hard drive (took more than 1 hour! and this is for XP OS); connect Classic and run autoloader; then perform Restore through Link; finally inserted SD card. Unfortunately, no correction to battery 100 to 'zero' in seconds. I did get Password Keeper with all correct entries, all text messages, phone logs. BBVE disappeared, and when I selected a photo from the SD card for my wallpaper, it did not 'stick' and now I can't find the same photo ...or about 20 others...on the SD card. So: where did I go wrong? (Please don't tell me to get rid of my Classic.) Start over and don't restore until 24 hours? Or???? Thanks!
    04-24-18 02:44 PM
  2. brookie229's Avatar
    Start over and don't restore until 24 hours?
    Yes---do this then you will know that there is something in your restore that is causing the problem if everything is going smoothly without the restore. Quite often when you restore, you are just reintroducing problems right back into your device.
    04-24-18 03:38 PM
  3. Leyra B10's Avatar
    Thanks for instructions, but (best in the world) Classic still exhibiting 100% battery to 2% battery within 60 seconds. Steps taken: run Full backup of Classic via Link on computer still running XP; remove SD card; download autoloader (see Conite's 4/6/18 at 7:06 for link) to external hard drive (took more than 1 hour! and this is for XP OS); connect Classic and run autoloader; then perform Restore through Link; finally inserted SD card. Unfortunately, no correction to battery 100 to 'zero' in seconds. I did get Password Keeper with all correct entries, all text messages, phone logs. BBVE disappeared, and when I selected a photo from the SD card for my wallpaper, it did not 'stick' and now I can't find the same photo ...or about 20 others...on the SD card. So: where did I go wrong? (Please don't tell me to get rid of my Classic.) Start over and don't restore until 24 hours? Or???? Thanks!
    Damn, I have an extra with a broken screen. Has been on flashing yellow and red light for 9 days..

    Posted via CB10
    04-24-18 08:55 PM
  4. Zebra 99's Avatar
    Thanks for instructions, but (best in the world) Classic still exhibiting 100% battery to 2% battery within 60 seconds. Steps taken: run Full backup of Classic via Link on computer still running XP; remove SD card; download autoloader (see Conite's 4/6/18 at 7:06 for link) to external hard drive (took more than 1 hour! and this is for XP OS); connect Classic and run autoloader; then perform Restore through Link; finally inserted SD card. Unfortunately, no correction to battery 100 to 'zero' in seconds. I did get Password Keeper with all correct entries, all text messages, phone logs. BBVE disappeared, and when I selected a photo from the SD card for my wallpaper, it did not 'stick' and now I can't find the same photo ...or about 20 others...on the SD card. So: where did I go wrong? (Please don't tell me to get rid of my Classic.) Start over and don't restore until 24 hours? Or???? Thanks!
    I guess it causes by the restore. First update to try if phone to be normal? (without restore) if so, I think you may restore via link by choice different parts.

    Posted via CB10
    04-25-18 08:38 AM
  5. babugaru1's Avatar
    Any alternate link to download OS as mega is blocked in my company?
    10-23-19 08:36 AM
  6. conite's Avatar
    Any alternate link to download OS as mega is blocked in my company?
    That's where the repository is, so no.
    10-23-19 08:47 AM
  7. babugaru1's Avatar
    That's where the repository is, so no.
    I have managed to download 10.3.3 bar file. How can I install?
    10-23-19 09:01 AM
  8. conite's Avatar
    I have managed to download 10.3.3 bar file. How can I install?
    You can download the correct debrick file and radio file from BlackBerry and then use Darcy's Tools to construct an autoloader.

    Go to the 10.3.3.3216 thread.
    10-23-19 09:59 AM
  9. joeldf's Avatar
    I have managed to download 10.3.3 bar file. How can I install?
    Where and how did you find this file?

    One bar file isn't the whole OS. Unless it's an autoloader, which is an .exe file, you need several bar files. Conite listed the basic files. Then one of those needs to be extracted and re-compiled into an autoloader - if you were to make your own.

    Making your own autoloader...

    https://forums.crackberry.com/bb10-t...loader-972556/

    Direct links to the required OS files from the BlackBerry servers...

    https://forums.crackberry.com/bb10-l...links-1140113/

    Good luck.
    10-23-19 10:48 AM
  10. babugaru1's Avatar
    I will access mega site from a diffrent laptop to download autoloader and then load as I dont want to take any risk.

    Posted via CB10
    10-23-19 11:29 AM
  11. m3ach's Avatar
    I will access mega site from a diffrent laptop to download autoloader and then load as I dont want to take any risk.

    Posted via CB10
    Very wise, using an autoloader is very simple, making one up is much more complicated.

    Don't forget the autoloader will wipe your phone.

    Posted via CB10 using my OG Passport running 10.3.3.3216
    10-23-19 12:52 PM
  12. babugaru1's Avatar
    Thanks all for your help. I could able to connect to VPN to download autoloader. I have now upgraded my device.

    Just curious, is there any improvements noticed with this latest version.
    10-23-19 01:56 PM
  13. conite's Avatar
    Thanks all for your help. I could able to connect to VPN to download autoloader. I have now upgraded my device.

    Just curious, is there any improvements noticed with this latest version.
    Depends what OS you are coming from. But don't forget, even this latest one is two years old.
    10-23-19 02:12 PM
  14. babugaru1's Avatar
    Depends what OS you are coming from. But don't forget, even this latest one is two years old.
    OMG! This version fixed many bugs in my phone.

    1. I was getting pathetic battery life. I was assuming this could be due to very old battery. But after the upgrade, battery life has been significantly improved. I was planning to buy a new battery, but I don't have any need to buy one.

    2. I was getting annoying certificate issues, some site were getting blocked and was getting part of content blocked on various site on inbuilt browser. But now all the issues are gone. Browser is working without any of these issues and I also feel performance is also improved.

    3. My phone was getting heated up before. I tried several options to fix but nothing worked. After the upgrade, no more issue!

    4. Android performance has been a way better.

    I strongly recommend all the BB10 users to upgrade their OS.
    Posted via CB10
    10-24-19 01:25 AM
39 12

Similar Threads

  1. Still no sign of March update on BBB100-2?
    By Baconwich in forum BlackBerry KEYone
    Replies: 69
    Last Post: 05-12-18, 03:15 AM
  2. Why can't I see a list of all Sent emails on hub
    By Alwyn Moss in forum BlackBerry Priv
    Replies: 1
    Last Post: 04-05-18, 03:14 PM
  3. problem, when i took photo its save gray screen on priv
    By bahman4177 in forum Ask a Question
    Replies: 1
    Last Post: 04-05-18, 11:11 AM
  4. what's the lastest os for classic?
    By nirvana MB in forum BlackBerry Classic
    Replies: 5
    Last Post: 04-05-18, 08:54 AM
  5. Incorrect timezone on AT&T
    By MLE724 in forum AT&T
    Replies: 1
    Last Post: 04-04-18, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD