1. subsoniic's Avatar
    Hey guys, my friend and i have 2 identical blackberry bold with same o.s 4.6.167 however I dont have the 'wireless update' feature...Its kind of annoying..I'd like to have it if possible..but am confused on why i dont have it...so any input would be greatly appreciated.
    07-20-09 10:42 PM
  2. rikkshady's Avatar
    Do you have a bb data plan?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 11:00 PM
  3. jd914's Avatar
    useless feature, if you need/want to update you can do that pretty much yourself, its real easy.
    07-20-09 11:03 PM
  4. subsoniic's Avatar
    data plan yes, wifi connection on... any other ideas.. reason im asking is because i cant seem to load bbm 5.0 whilst he can..so im assuming that's probably the discrepancy causing me not being able to load bbm 5.0 ?
    07-20-09 11:06 PM
  5. jasaan08's Avatar
    Use the desktop manager to update your OS and resend service books from the att BIS website. Friend of mine had the same problem. Hope this helps.
    07-20-09 11:57 PM
  6. subsoniic's Avatar
    this maybe a dumb question..but how do i resend my service books ? i tried searching but my crappy internet keeps timing out...
    07-21-09 02:54 AM
  7. Stefan C's Avatar
    Yeah, I don't have it either. Seems like after I updated to .167, the wireless update feature has disappered.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 06:40 AM
  8. Stefan C's Avatar
    So since the new AT&T update is due out in two days, they say that to update, I could use the wireless upgrade feature on my Bold. However, I just looked and I don't have it. What's going on? I used to have it before.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 11:34 AM
  9. Stefan C's Avatar
    Anyone know??

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 10:51 PM
  10. button_masher's Avatar
    I have the same situation, I remember having the wireless update option when I first got my Bold, but I don't see it anymore.
    08-24-09 01:11 AM
  11. boss4life#AC's Avatar
    I had the same problem back around January and found the very answer you seek right here on the forums. If you once noticed the Wireless update feature and now you don't your not crazy.

    CB Member "esnetsc" posted the solution on 12/8/08 which worked for me with no problem.

    1. On the device Home screen select>Options>Advanced Options>Service Book
    2. Highlight the "Provisioning( OTASL) service book entry>hit menu key and select
    3.Delete
    4. go to options and select provision.

    * By repeating steps 2-4 multiple times in a row it provisioned the Wireless Upgrade Option back on my phone. I seem to remember repeating the steps 3-4 times.

    I hope this helps.
    08-24-09 03:50 AM
  12. Stefan C's Avatar
    On step number 4, you say go to options and select provision. Where any how?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 08:54 AM
  13. mbcarval's Avatar
    In the same boat not sure about what to do on step 4
    06-15-10 02:56 PM
  14. sdmcwilliams's Avatar
    Useless on AT&T. They are still stuck on OS 4.6.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 08:40 PM
LINK TO POST COPIED TO CLIPBOARD