1. atlkr5's Avatar
    Well, I tried the iPhonny and it is that Junk, Fun but not a BB.

    So i'm back to my Bold, I noticed that the wirless was not picking up at work of home, do I went to the connection, clicked on the Wireless, it blinks like it wants to connect be goes back to the red X.
    Cell works, BT works.

    Tried turning off all of the connections and turning all back on same Red X for wireless.

    Battery pull. Same Red X

    I can see the wireless networks that I have profiles set for but it seem that the wireless is not turning on.

    Any thoughts?

    Good to back to the Cb nation.

    UPDATE: Did another battery pull and sim pull and NOW its working. we will see for how long.
    Last edited by atlkr5; 07-09-09 at 06:04 PM. Reason: Update
    07-09-09 06:03 PM
  2. silence69's Avatar
    Yes I had the same issue and a 1min battery pull (with sim removal) solved it for me. Do the same if ever it happens again to you

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 06:19 PM
  3. Username00089's Avatar
    Same issue once with WiFi. Took two battery pulls.
    07-09-09 07:26 PM