1. mitch1990's Avatar
    My wireless synchronization with my gmail contacts stopped working. When I change a contact on my BB or in my gmail contacts the 2 don't get synchronized. They used to. I even get an email from BB telling me that it stopped and I should change to Yes in my contacts list under my gmail account, but after checking it is set up to Yes. What changed? what should I do?
    I have a 9700 from Telus
    09-04-10 02:23 PM
  2. mitch1990's Avatar
    Anybody with an answer?
    09-07-10 10:14 AM
  3. syb0rg's Avatar
    Looks like you posted the same question @ wireless synchronization with gmail contacts does not work | GSM Mobile Phone News either that or the wording is scary close.

    any who.

    google works wonders.....

    Google Sync for your phone

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 10:23 AM
  4. mitch1990's Avatar
    no, I posted it only here.
    To use Google sync do I have to wipe out my contacts from the phone to avoid duplicates or I wont have any problems?
    09-07-10 02:43 PM
  5. brian6685's Avatar
    When i use google sync to sync everything, sometimes it messed up contacts in my google account and mixes the numbers up and adds them together? Also, it shows 3 times duplicates on my calendar? Anyone know how to fix any of this?
    09-07-10 05:25 PM
  6. lwall32's Avatar
    Did you ever find the solution to your problem? I'm going thru the same thing with my BBBold and gmail; contacts aren't synching but the calendar is in triplicate, sometimes more. thanks
    11-15-10 12:08 AM
  7. Rootbrian's Avatar
    Check to see that the default calendar is set to your Gmail address in E-mail Options.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 04:02 AM
  8. VVoltz's Avatar
    I do this with Google Sync, never had any issues.
    I am however, experiencing serious issues syncing from the BB to the web, is like this thing is POP3, not IMAP, nothing is being returned from what the actions I do on the BB.
    08-23-11 10:18 PM