1. amwplayer03's Avatar
    Guys I'm sure this might have been covered here before, but after going over a good 10-15 threads with no successful answer found, I figured I'll just do a thread on this.

    On my Bold, where you normally get a Voice mail or E-mail symbol. I have gotten what seems to look like a Voice Mail symbol with the # 98 Next to it.
    I have gone over the Owners manuel, but It doesn't show anything on the symbol that I got. I have check all app's to make sure non are running at the time. Very confused here LOL.
    I know I could prob get rid of it by doing a battery pull, but What I want is to figure out what it is And then get rid of it.
    Can any body here share some insight on what it could be please, Thank you all in advance for your help.
    05-28-09 10:19 AM
  2. sandos's Avatar
    Have you attached a screen shot? Sorry if you have, I'm on WAP and can't see it...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 10:21 AM
  3. amwplayer03's Avatar
    Have you attached a screen shot? Sorry if you have, I'm on WAP and can't see it...

    Posted from my CrackBerry at wapforums.crackberry.com

    No, How could I get a screen shot??? I knew how to do it on the Iphone. Didn't know the Bold could do it as well.
    05-28-09 10:22 AM
  4. jackie treehorn's Avatar
    Enter this address on your berry for captureit
    05-28-09 10:27 AM
  5. amwplayer03's Avatar
    Ok guys, here's a picture of what I'm talking about!


    05-28-09 10:47 AM
  6. jackie treehorn's Avatar
    could that mean 98 voicemails

    EDIT:an easier way to use captureit is set one of the conveniences keys to take the screen shot
    05-28-09 10:53 AM
  7. bt224's Avatar
    Yeah, that's 98 voicemails
    05-28-09 11:00 AM
  8. amwplayer03's Avatar
    LOL. I know I'm a popular dude, but I don't have 98 voice mails. My VM box is empty.
    I tried doing a battery pull an its still there.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 12:39 PM
  9. bt224's Avatar
    I would contact AT&T and see if they can clear it. Something is reporting it.
    05-28-09 12:43 PM
  10. Username00089's Avatar
    No way 98 voicemails would even fit into a regular voicemail box anyway.
    05-28-09 12:45 PM
  11. papped's Avatar
    Does the VM notification actually display a # at all?
    05-28-09 12:45 PM
  12. bt224's Avatar
    No way 98 voicemails would even fit into a regular voicemail box anyway.
    I hope I never, ever get to test this.
    05-28-09 12:52 PM
  13. Username00089's Avatar
    Does the VM notification actually display a # at all?
    For new voicemails it does. If you've listened to the VM and haven't actually deleted it, nor saved it, that small symbol will stay without the number.
    05-28-09 12:58 PM
  14. dpperk29#AC's Avatar
    That is the voicemail symbol. try calling your phone from another phone and leaving yourself a voicemail and then deleting it from your phone.

    I think that is what I did to get it to go away.
    05-28-09 01:10 PM
  15. amwplayer03's Avatar
    That is the voicemail symbol. try calling your phone from another phone and leaving yourself a voicemail and then deleting it from your phone.

    I think that is what I did to get it to go away.
    LOL, I guess you beat me to it! And here I was feeling like a genius HAHA. Anywho, I called my self from my Iphone And left a VM. It automatically Changed from 98, To just 1.
    Called my VM from the Bold, Erased the VM. An Boom problem Fixed!
    THANK YOU ALL VERY MUCH FOR YOUR QUICK RESPONSES, This Forum is simple awesome! If it wasn't for this Forum, I would have turned in my Bold Within the First week!


    Mod's Please close! As problem has been solved!
    05-28-09 01:44 PM
LINK TO POST COPIED TO CLIPBOARD