1. goherd#AC's Avatar
    Wondered if anyone has tried it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 10:10 PM
  2. Bla1ze's Avatar
    No but I have tried WinAmp remote, which uses Orb to allow streaming to your device from your PC and that works amazingly.
    11-04-08 10:12 PM
  3. EnJaNir's Avatar
    I just tried Orb, and it worked perfectly fine
    11-05-08 07:21 AM
  4. mikey83's Avatar
    I keep getting "Error Playing.."
    "An error has occurred attempting to play media"

    What settings is your stream settings on orb?
    11-05-08 05:03 PM
  5. Bucks13's Avatar
    No but I have tried WinAmp remote, which uses Orb to allow streaming to your device from your PC and that works amazingly.
    i'm new to orb and winamp remote...would it be possible to point me to a link that shows where to download and how to use??
    11-05-08 05:36 PM
  6. Bla1ze's Avatar
    Here for WinAmp, just be sure to install WinAmp remote as well (it will ask)

    Here for Orb (Never used this directly, but as stated WinAmp remote uses it)
    11-05-08 05:45 PM
  7. Bucks13's Avatar
    Here for WinAmp, just be sure to install WinAmp remote as well (it will ask)

    Here for Orb (Never used this directly, but as stated WinAmp remote uses it)
    WOW, thanks for the fast response!! can't wait to try it out.
    so it basically just let's you watch video content on your computer?? through wireless connection i'm assuming.
    11-05-08 05:53 PM
  8. EnJaNir's Avatar
    My setup for functional Orb
    -Go to orb.com and install (2.01.0022 current version)
    -run setup etc
    -Verify it works by streaming to yourself via IE/FF/Opera (you may need to enable Port Forwarding)
    -go to site via BB browser

    I was able to login get to program guide and select the channel I wanted to view. Once it sent the request I did receive a message if I wanted to switch to WAP for streaming. I said sure why not, and I was off and running. I tested everything from 90kb/s-1800kb/s

    I am using a fixed speed at 320kb/s @ 3GP format.

    There does appear to be an issue with the mobile browser with this version: I am unable to see the first 10 channels or additional channels in the program guide. This was not an issue with earlier versions.
    Last edited by EnJaNir; 11-05-08 at 06:19 PM.
    11-05-08 05:54 PM
  9. Bucks13's Avatar
    just installed it on my blackjack and it works great!! thanks a ton for the info and expanation!
    11-05-08 06:53 PM
  10. sleepysostoney's Avatar
    My setup for functional Orb
    -Go to orb.com and install (2.01.0022 current version)
    -run setup etc
    -Verify it works by streaming to yourself via IE/FF/Opera (you may need to enable Port Forwarding)
    -go to site via BB browser

    I was able to login get to program guide and select the channel I wanted to view. Once it sent the request I did receive a message if I wanted to switch to WAP for streaming. I said sure why not, and I was off and running. I tested everything from 90kb/s-1800kb/s

    I am using a fixed speed at 320kb/s @ 3GP format.

    There does appear to be an issue with the mobile browser with this version: I am unable to see the first 10 channels or additional channels in the program guide. This was not an issue with earlier versions.
    When I get to tge mycast.orb.com page on the bold it just loads the open application tab and it appears unclickable due to it being flash
    11-08-08 11:54 AM
  11. deanclean's Avatar
    Hello,
    I hope this is in the right spot. Im having major trouble getting Orb to work on the Bold. Im on OS .162 and have tried everything. Blackberry asks to switch to WAP for streaming media, I say ok, and then I get "error has occurred attempting to play media. Any thoughts. My service is through Rogers. I dont know if that makes a difference or not.
    11-13-08 10:58 AM
  12. EnJaNir's Avatar
    mycast.orb.com loads the same in windows mobile as it does on the bold for me

    Once logged on you see see the mobile page
    -TV-Audio-Video-Photos-Docs-Feeds

    Where you can select which ever you wish to stream to. the only issue I am having is Program guide seems to be displaying incorrectly now (both on the bold and windows mobile)

    What are you identifying the browser as??

    Dean
    -In your orb settings what have you set as the default stream and what type of content are you trying to stream?
    11-13-08 12:49 PM
  13. deanclean's Avatar
    This is very strange,
    Not too sure what happened but It seems to be working now. I wanted to get the CBC on the internet radio. It worked when I actually searched for the station over the blackberry instead of just selecting it from my favorites. I also changed the browser to Hotspot and connected over Wifi. Its quite strange that is suddenly works
    11-13-08 01:16 PM
  14. Bucks13's Avatar
    yeah orb works on my new bold without winamp...sweet
    11-13-08 01:54 PM
  15. qualiablue's Avatar
    I had Orb working on my Blackberry Bold (ATT) and then it stopped working for streaming video and music. I can still access photos.

    When I try to stream, I get "Can not find web address. Verify that this web address is valid."

    I get the same error when I run the Orb Stream Test.

    Also, when I try to restart orb from the settings, I get "Your PC running Orb is not connected to the server."
    11-14-08 01:36 PM
  16. maizein's Avatar
    doesn't work (orb) for me. It's so frustrating, same (error) I get with youtube... on wifi or 3G, doesn't matter. I've seen people saying it's Rogers, others saying it's the phone settings. I've done a lot of stuff people suggest, but nothing yet. I really regret getting this phone. I wish I could return it. I don't like the iPhone either. I thought the Bold would be great, especially because of the xVid and DivX playback capabilities... what a hoax! Not true at all... xVid doesn't play, yes, it doesn't! I'll keep looking for solutions... shouldn't be like that. Rogers advertise the phone showing a youtube video on the phone screen... everybody should be able to play youtube/orb out of the box...
    12-21-08 11:19 PM
  17. Vendettx's Avatar
    what exactly is orb
    12-21-08 11:54 PM
  18. kmalone's Avatar
    If your on a restricted BES IT policy it won't work. My company restricts anything streaming.

    Totally sucks.
    12-23-08 10:50 PM
  19. Godsdragon's Avatar
    Wow what a trip. You now I had been searching for streaming media thru my blackberry but I found 2 new features that I can use on my computer... One is, I learned how to use my Windows media center which I had never played with since I got my PC, the other one is, since reading you guys I was able to dowload winamp wich is a great music player anyway, but I discovered that you also can view streaming media in your PC. Now what I have to find is the site to download winamp to my blackberry... Any ideas where to get this?

    Thank you so much for this thread very informative!
    I downloaded orb but it told me that my pc is not TV ready yet, in other words I have to buy the hardware with which I supposedly will be able to watch TV on my pc...
    12-24-08 03:52 AM
  20. mcangeli's Avatar
    Sounds like you need to head to best buy and buy a digital tuner card for your computer...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-08 08:43 AM
  21. medium_robin's Avatar
    doesn't work (orb) for me. It's so frustrating, same (error) I get with youtube... on wifi or 3G, doesn't matter. I've seen people saying it's Rogers, others saying it's the phone settings. I've done a lot of stuff people suggest, but nothing yet. I really regret getting this phone. I wish I could return it. I don't like the iPhone either. I thought the Bold would be great, especially because of the xVid and DivX playback capabilities... what a hoax! Not true at all... xVid doesn't play, yes, it doesn't! I'll keep looking for solutions... shouldn't be like that. Rogers advertise the phone showing a youtube video on the phone screen... everybody should be able to play youtube/orb out of the box...
    What OS are you running? I had problems with ORB on .185, but had great results on .168. I can get it to work sometimes, but it seems like it depends on what I do. If I try to play a large amount (over an individual song or album), it doesn't seem to stream well. If I just play one song, or an album with "play all", then it usually works fine. Try a battery pull if you get an error.

    I'm about to upgrade to .210. I hope ORB works better with that version than .185!

    P.S. I never tried ORB on .167 (the stock AT&T OS)...and I think rogers stock OS is .162. Try .168 if you are interested in getting ORB up and running.
    12-24-08 10:07 AM
  22. carlsturm's Avatar
    Orb wouldn't work for me until I turned WiFi off and used 3G. Working like a charm now.
    12-24-08 01:01 PM
  23. dshep04's Avatar
    I have win amp on my computer.. do i need to install something on my phone to stream the music to it? I have 8330 curve
    12-31-08 05:32 PM
  24. frantona's Avatar
    Mine doesnt work over 3g. it says an error has occured while trying to play, and thats it.

    Over wifi works ok (bad image quality, but works)

    Any ideas?
    07-11-09 04:28 PM
  25. ratboy75024's Avatar
    Have you tried changing the settings in orb? I had problems until I switched the streaming settings in orb? Settings>Stream try 3gp-AMR/RTSP

    and try the Orb test page on your device for usable format
    test.orb.com
    07-11-09 11:39 PM
LINK TO POST COPIED TO CLIPBOARD