1. alexondrums's Avatar
    I bought a Bold 9780on ebay recently.

    I’m very excited about using it, however I’m already fuming about a wi-fi problem I have.

    The first time I connected to my home wifi, it was fine. Worked a treat.

    After going to work and coming back, it won’t connect again, I got the ’failed to associate with the network’ error.

    Pulling the battery a few times seemed to sort it, however:

    I live in a fairly large house with thick walls, so the wifi signal varies. Once I move out of wi-fi range, it looses connection, and then won’t re-connect once back in range.

    Even standing right next to the router I get ‘no networks found’.
    If I rescan for networks and try to connect, I get ‘failed to associate with the network’ error again.

    And so it goes on…

    I don’t want to have to pull my battery every 10 mins to get a wi-fi connection!

    I’d appreciate some help, as I’ve ditched my HTC for a BB and really want it to be great!
    07-29-11 01:46 PM
  2. DawgMan's Avatar
    Try resetting the wireless router. Many times the issue is not with the phone but rather the router. Also what signal level do you average on wifi at home?
    07-29-11 01:50 PM
  3. alexondrums's Avatar
    Try resetting the wireless router. Many times the issue is not with the phone but rather the router. Also what signal level do you average on wifi at home?
    Thanks, I did try resetting the router before - this fixed the original 'failed to associate with the network’ error i had - i.e the phone found the connection and connected. Since then, I've taken the phone out of range, and back in again, and it won't re-connect.

    The signal level varies considerably depending on where i am in the house. In the room I use it the most it's about -70 to -80 dBm, 1-2 bars.

    In the same room as the router it's around -35 dBm, max bars.



    Check your OS version. If you are running 6.0.0.546 it is known for having a flaky WiFi connection.

    Tell us what OS version you have maybe we can help you.

    To check the OS version. On your BlackBerry, Press the ALT + SHIFT + H button simultaneously.

    It will be listed next to App Version:

    I have:

    6.0.0.294 (905)

    Thanks
    07-29-11 02:23 PM
LINK TO POST COPIED TO CLIPBOARD