1. tourtrial's Avatar
    I am notified with an icon (yellow attena type thing) when i am in a "WiFi Hot Spot". I do not wish to be. How(where) do I change this setting? I am running OS6. Thanks.
    08-11-11 02:08 PM
  2. vag65's Avatar
    I think if you go into Manage Connections>Set Up WiFi Network and delete those networks from your saved WiFi Networks it should stop notifying you.
    08-11-11 03:46 PM
  3. jbeachy's Avatar
    Or if you don't want to delete your saved networks, try this: Set up WiFi Network > MenuKey > Options > Clear the box for "Prompt me when a saved hotspot is found nearby."

    Posted from my BlackBerry using BerryBlab
    08-11-11 09:36 PM
  4. vag65's Avatar
    Jbeachy:

    Just curious about this because I am not sure, but if you do as you have suggested, doesn't this just stop prompting you with the onscreen message that a hotspot is found and do you want to connect to it? I did not have that prompt checked so I don't get that onscreen notification, but I still get the yellow wifi signal icon when I enter an area with a hotspot that is saved on my phone.
    08-12-11 08:24 AM
  5. jbeachy's Avatar
    I'm actually not certain - I like the yellow icon so I've never tried to turn it off - I have the "notify" box checked and will experiment as I travel around to various saved hotspots. At home, using my WPA-encrypted WiFi network, it just connects without any notification, regardless of that setting, probably because the credentials are saved in the profile. Not sure about true hotspots.

    Posted from my BlackBerry using BerryBlab
    08-12-11 08:41 AM
LINK TO POST COPIED TO CLIPBOARD