1. DZA's Avatar
    Hi, just a quick question.

    when i'm at home i connect to my wi-fi ands its been fine every since getting my bold, but since last night it says its connected but the wi-fi logo isn't lighting up and its not using it when i use the browser etc.

    any ideas ?
    04-30-09 07:55 AM
  2. Tronyx's Avatar
    Restart your modem and/or router and try a battery pull.

    Chris
    04-30-09 08:06 AM
  3. DZA's Avatar
    Tried both of these, no such luck !
    04-30-09 08:16 AM
  4. DZA's Avatar
    Someone on here must know ?
    04-30-09 08:39 AM
  5. jm7162's Avatar
    i have the exact same problem, noticed it last night too. same problem when i got to work this morning, i was just about to start a thread.

    anyway here is my diagnostic (i have the same results at home)

    Wi-Fi
    Current Profile: rahofficeg
    SSID: rahofficeg
    AP MAC Address: 00:1A:70:31:C74
    Security Type: Pre-Shared Key (PSK)
    Association: Successful
    Authentication: Successful
    Local IP Address: 10.0.0.193
    Signal Level: -62 dBm
    Connection Data Rate: 48 Mbps
    Status: Network acquired
    Authentication Failure Reason:
    Network Type: 802.11b/g
    Network Channel: 11
    Pairwise Cipher: TKIP
    Group Cipher: TKIP
    Gateway Address: 10.0.0.3
    DHCP: Successful
    Primary DNS: 154.32.109.18
    Secondary DNS: 154.32.107.18
    DNS suffix:
    Subnet Mask: 255.255.255.0
    Server Domain Suffix:
    Certificate: Not Applicable
    Software Token: Not Applicable
    L3 Auth:

    VPN
    Current Profile:
    Concentrator Address:
    Contact: N/A
    Authentication: N/A
    Secure Device IP:
    Status: VPN profile is not found.
    Resolving Concentrator: N/A
    Concentrator IP:
    Primary DNS:
    Secondary DNS:
    DNS Suffix:
    Secure Subnet Mask:
    Retry at:
    Session Lifetime:
    Re-login at:
    Failed Login Attempts: 0
    Certificate:
    Software Token:

    BlackBerry Infrastructure
    Address Used:
    IP Used:
    Connecting: Error
    Authenticating router: N/A
    Authenticating server: N/A
    Last Contact At:
    Sent using BlackBerry®

    i can ping to a computer, no problem. I have tried about 5 battery pulls and no luck
    04-30-09 08:41 AM
  6. DZA's Avatar
    Yeah, i've reset my modem and done bat pulls and nothing has changed. only just started doing this last night and its a pain as my signal in my bedroom isn't the greatest!
    04-30-09 08:48 AM
  7. joonbugg's Avatar
    Mine has done this a few times, heres what works for me. When the wifi icon is dim, go into "manage connections" and uncheck the wifi box. Then go down to the "set up wifi network" option and scan for networks. It should turn your wifi back on and find your router, then connect that way. It should connect and the icon should light up. Hope this helps. I usually works for me that way.
    04-30-09 12:15 PM
LINK TO POST COPIED TO CLIPBOARD