1. quicksilver53's Avatar
    Hello all. For some reason when i try to dial a number from the home screen on my wife's 9700, a search bar opens with the numbers below it. I am running OS6. Does anyone know of a way to stop this from happening? It frustrates my wife to no end. Thanks
    07-25-11 09:37 PM
  2. MobileMadness002's Avatar
    Because the device is set to activate Application Shortcuts when a key is pressed from the home screen. To change this behavior, go into your home screen preferences and change from Application shortcuts to Universal search. You should see the phone number appear when you start typing from the home screen.
    quicksilver53 likes this.
    07-25-11 09:45 PM
  3. quicksilver53's Avatar
    Thanks Mobilemadness. I checked what you suggested and it is already set for universal search. Thanks anyway.
    07-25-11 10:06 PM
  4. Rootbrian's Avatar
    I would recommend hitting the Send button, that would get her into the habit of invoking the phone section. I make sure I do it all the time.

    Posted from my CrackBerry at wapforums.crackberry.com
    quicksilver53 likes this.
    07-25-11 10:19 PM
  5. quicksilver53's Avatar
    Thanks Rootbrian. This seems to be a little easier. At least the numbers are a little larger and easier to see.
    07-25-11 10:28 PM
  6. FullmetalBBer's Avatar
    Hi Quicksilver,
    apperently your question is due to your set up in Launch by Typing/Homescreen Preferences.

    As you will find, there are 2 options: Application Shortcuts and Universal Search.
    "Universal Search" is the one you are using now

    BTW, in OS6, if you wanted to dial, you need to click the Green send button first.
    quicksilver53 likes this.
    07-25-11 10:44 PM
  7. quicksilver53's Avatar
    Thanks for the info FullmetalBBer. Every bit helps.
    07-25-11 11:44 PM
LINK TO POST COPIED TO CLIPBOARD