1. louiefern's Avatar
    hey guys, i've had this happen to my 8900, and thought there was something wrong with the phone, but after doing a official update from t-mobile on mt 9700 the same thing happens. whe doing a battery pull and the phone reboots. only on the main screen (the screen with all the apps and folders) the screen is completely blank or white and the only way i can see the folders or apps is by highlighting them. only happened after i updated it and only happens when doing a battery pull, once i reset the wall paper it will be fine until i do another battery pull. i already uninstalled and reinstalled my blackberry desktop and try to reload and that didn't fix it. anyone had this issue or know how to fix it.
    06-25-10 08:41 PM
  2. berkdavis's Avatar
    Tr changing your theme. This is commonly caused by a corrupted theme.
    06-25-10 09:08 PM
  3. wnm's Avatar
    Or just the wallpaper.
    06-26-10 06:34 AM
  4. greggebhardt's Avatar
    or crappy 3rd party software
    06-26-10 06:40 AM
  5. Pete6's Avatar
    It could be the wallpaper but I thinlk that I would first try setting the theme back to the original default theme.

    The problem you are seeing is caused by the fact that the OS is not correctly accessing the screen resources contained within the default theme (that's why it is so large).

    Next try booting the Safe Mode by holding down the Escape key whilst you reboot. This will disable all the non-RIM programs for this boot. You will then have a "vanilla" boot to make sure that your OS is not corrupted.

    If you still see weirdness on your screen, it is regrettably time for a Backup and an OS reload.
    06-26-10 06:44 AM
  6. louiefern's Avatar
    YOU GUYS ROCK....it was the theme i changed it and didn't have a problem. it's to bad that it was a theme that came with the phone and liked it. but guess i have to learn with it.
    06-27-10 07:54 AM
  7. Palafoxx's Avatar
    I had the same problem, and just found this thread.
    I use the BBampd BLUE theme, and have been for months with no problems. Yesterday I updated BB App World and afterwards, had the white screen on the main menu as described by the OP. I went to the THEME and choose "Theme Defaults" and then "wallpaper."
    This reset the wallpaper, and eliminated the white screen problem. I could then reset my custom wallpaper, with no problem.

    Thanks for the help!
    07-05-10 08:15 AM
LINK TO POST COPIED TO CLIPBOARD