1. 3neekimmy's Avatar
    So the OS I have currently is 6.0.0.546 an it was working fine until a few weeks ago I did a clean install an everything I can possibly think of and its still messing up signal dropping all the worst that could happen...What I want to knw is wat OS should I upgrade to because .570 was a little slow for me an .576 doesnt really luk good eitha from others who posted so Im pretty confused as wat to do... help??
    07-06-11 09:34 PM
  2. Phill_UK's Avatar
    If you're currently on .546 and you've already tried .570 and .576 then you have nothing left to 'upgrade' to.

    Your only options are a 'downgrade' or a hybrid OS. I would recommend you give .480 a try if you haven't done so yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-11 09:41 PM
  3. 3neekimmy's Avatar
    Never tried .576 but Im hesitant because of the bad reviews its typically getting and I came from .480 to .546... Can u provide me with a link on how to safely hybrid I think its prob my last option...
    07-06-11 09:50 PM
  4. soren203's Avatar
    Have said this beforee and ill say it again .285 ftw I even though it just glitched while I was typing this and put that 'I' there when it was supposed to be at the. Front of the sentancce.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-11 11:58 PM
  5. Phill_UK's Avatar
    Have said this beforee and ill say it again .285 ftw I even though it just glitched while I was typing this and put that 'I' there when it was supposed to be at the. Front of the sentancce.
    You call that good advice? Get real soren!

    .285 is a joke compared to later versions, and full of bugs. What continues to amaze me is you already know that.
    You only need to look at the state of your post, which is full of errors caused by a crap OS and a stuttering keypad.

    RIM issues OS maintenance releases for a reason... I suggest you try one.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-11 12:15 AM
  6. 3neekimmy's Avatar
    Sighs nothings wrkin tryna update/dwngrade an apploader wont read the new os DM wont eitha..Im about ready to launch this fone so far away its nt funny...
    07-07-11 12:23 AM
  7. jh84's Avatar
    Have said this beforee and ill say it again .285 ftw I even though it just glitched while I was typing this and put that 'I' there when it was supposed to be at the. Front of the sentancce.

    Posted from my CrackBerry at wapforums.crackberry.com

    Wow how convincing

    Sent from my BlackBerry 9780 using Tapatalk
    07-07-11 04:39 AM
  8. Chriz's Avatar
    Try .600!

    It is official now.

    http://forums.crackberry.com/blackbe...one-de-628134/
    3neekimmy likes this.
    07-07-11 08:39 AM
LINK TO POST COPIED TO CLIPBOARD