1. bodisaffa's Avatar
    Just got bold today, just connecting to view web pages and they are to small can hardly see any writing on them unless I Zoom right in I am trying all the settings now but cant get the pages to display normally

    Any help please??

    Thanks all
    08-28-08 02:03 PM
  2. Jackal's Avatar
    Press the blackberry button to switch to column view. Or you can select Options -> General Properties. Once there change the default font size. However this is probably how the bold naturally displays some websites in Page View. Its so that you can see everything on the Page and zoom to what you want to view. The benefits to this over pearl, curve, or 8800 browsing is that the bold has a faster processor and can zoom in and out faster. Try browsing using zooming and hold the ALT key and click to zoom out. If you dont like it, in the same General Properties screen there should be an option to set the default view to Column View.

    08-28-08 02:08 PM
  3. bodisaffa's Avatar

    every page I have been on so far looks like its miles away no matter what I do to the font or setting mmmmm will have to have a play

    08-28-08 02:12 PM
  4. evilstrike's Avatar
    If left in Page View, It is normal that everything is very tiny (unreadable) unless you zoom. The reason for this like Jackal said is to allow you to see the whole page (overview) so that you can more easily select what part of the page you wish to zoom into.

    If the page would load up already zoomed, you would miss out from things that are outside the zoomed area unless you zoom out and it might not zoom into a desired location.
    08-28-08 03:15 PM