1. JHopdevil's Avatar
    Hi All,

    I've owned a 9700 for the last year or so and have used Vlingo Plus almost from the beginning. Recently, with upgrades to OS 6 and specifically starting with .546 and all the way through .615 I've had trouble getting the application to stay "at the ready". When I try to open the app to review settings/connections, etc., it locks and says, "unable to start. please restart or contact support". No amount of soft/hard resets or re-installs through App World can fix this issue

    I've worked with support over the last week or so and finally they gave up, saying they coud not fix it. Has anyone else run into this issue or have any suggestions on how to correct?

    Thanks much,
    07-27-11 02:51 PM
  2. Rootbrian's Avatar
    Did vlingo work on OS 5? If it did before, then you'll need to downgrade. If it worked on OS 6 to the last time you updated it, downgrade back to that version. Something along those lines disrupted it.

    PS. Use apploader, not DM, dm only if you use BES.

    Posted from my CrackBerry at wapforums.crackberry.com
    JHopdevil likes this.
    07-27-11 06:09 PM
  3. JHopdevil's Avatar
    I hadn't considered it, mainly because I don't want to give up some of the features of OS6 for one app. At this point, maybe just wait till the new devices and OS7 are released and see how it runs (if even needed) on those!

    Thanks again,
    07-28-11 07:25 AM
LINK TO POST COPIED TO CLIPBOARD