1. loreburne's Avatar
    Hi all, I missed two calls today . I had my 9900 on vibrate mode...and it did vibrate for emails , twitter BBM ect but did not for the calls! Is this a known bug...or have I unticked something? is there any way to set vibrate mode ( and other profiles ) back to factory settings/?


    Thanks
    03-01-13 07:28 PM
  2. lcchick's Avatar
    Dont know how to reset default, but you can edit the profile by clicking the profile icon (speaker thing) then click the button to change sounds and alerts, then profile management, again click vibrate only, then phone and make sure your vibration is set correctly in there.
    HTH!
    loreburne likes this.
    03-02-13 07:09 AM
  3. loreburne's Avatar
    Thanks Icchick! The vibrate was unticked in the vibrate mode for some reason...all working now!
    03-03-13 12:50 PM

Similar Threads

  1. Question about Vibrate Mode
    By randymeyskens in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 10-28-08, 04:03 PM
  2. Rings in Vibrate Mode
    By owlyn in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 03-08-08, 09:51 AM
  3. Help with vibrating mode
    By bombshell4929 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 02-18-08, 05:32 PM
  4. phone stuck in vibrate mode?
    By sinister357 in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 01-11-08, 08:59 AM
  5. change the vibrate mode
    By logang in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 12-06-07, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD