05-21-10 11:26 AM
26 12
tools
  1. Andrew-NYC's Avatar
    I now have an icon indicating I have an e-mail message, but there is no e-mail message! Why is this icon showing? How do I get rid of it?!
    05-20-10 07:26 PM
  2. bold408's Avatar
    Did you try a battery pull?
    05-20-10 07:34 PM
  3. kdlester's Avatar
    i experience the sameproblem and the only remedy is a battery pull which is a big inconvenience because i have a otter box!!!
    05-20-10 07:40 PM
  4. sandesh_vg's Avatar
    i experience the sameproblem and the only remedy is a battery pull which is a big inconvenience because i have a otter box!!!
    Download quickpill and you won't need to remove your case to reset the device. Unless its frozen, in which case you're SOL...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 07:49 PM
  5. BoldtotheMax's Avatar
    What about trying a soft re- boot first to see if that will remedy it before a battery pull..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 07:54 PM
  6. Andrew-NYC's Avatar
    i experience the sameproblem and the only remedy is a battery pull which is a big inconvenience because i have a otter box!!!
    Well-I did a battery pull & the e-mail msg icon is still there! I'm at a loss to figure this out!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:07 PM
  7. shacknews's Avatar
    I now have an icon indicating I have an e-mail message, but there is no e-mail message! Why is this icon showing? How do I get rid of it?!
    Stupid thing happened to me and the only way I got rid of it was by doing a complete wipe.

    Yeah, suck it down, because thats what youre going to end up having to do.

    I couldnt stand it anymore after the 3rd day straight with that icon and no messages. Nothing but the wipe worked.
    05-20-10 08:20 PM
  8. Andrew-NYC's Avatar
    Aaargh! I don't want to have to do that! Sure wish there was another way.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:23 PM
  9. happygirl7973's Avatar
    Go to your messages folder and hit the letter 'u.'. It should show you any unopened emails. Sometimes there's one hiding down there! Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:23 PM
  10. Andrew-NYC's Avatar
    Thanks-I tried that but there's no msgs hiding there! Aaargh!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:26 PM
  11. Zach7's Avatar
    Also if you have visual voicemail I have noticed a icon MSG indicator and would have to open the visual voicemail folder itself before it would clear.



    I now have an icon indicating I have an e-mail message, but there is no e-mail message! Why is this icon showing? How do I get rid of it?!
    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:26 PM
  12. Capitan Totti's Avatar
    Can't believe the amount of times this showed up. Go to your actual inbox. Its an unread email. Once you open it in your ACTUAL email inbox, you reboot and the icon will be gone. Sometimes the icon goes away even without rebooting.
    05-20-10 08:31 PM
  13. Andrew-NYC's Avatar
    Nope-no visual voicemail. This is the most bizarre thing!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:31 PM
  14. trtmazda3's Avatar
    Perhaps it's a message way down in there saying your phone has been activated/registered with the network? I had that with my old 9000 when I first started it up.
    05-20-10 08:39 PM
  15. shacknews's Avatar
    Aaargh! I don't want to have to do that! Sure wish there was another way.

    Posted from my CrackBerry at wapforums.crackberry.com
    Quit being such a ***** and do the wipe now, get it over and done with
    05-20-10 08:40 PM
  16. Andrew-NYC's Avatar
    Can't believe the amount of times this showed up. Go to your actual inbox. Its an unread email. Once you open it in your ACTUAL email inbox, you reboot and the icon will be gone. Sometimes the icon goes away even without rebooting.
    I've gone to my 2 inboxes and there is no unread e-mails! At least-none I can find!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:40 PM
  17. Shaummy's Avatar
    Have you tried to select "Show All" from the main menu to look for any hidden message folders?

    Maybe there is a message lurking in there.
    05-20-10 08:55 PM
  18. Capitan Totti's Avatar
    I've gone to my 2 inboxes and there is no unread e-mails! At least-none I can find!

    Posted from my CrackBerry at wapforums.crackberry.com
    I am talking to the ACTUAL online inboxes. It happen to me and that's the solution. Look carefully... This question pops up once a week and its the same all the times.
    05-20-10 09:15 PM
  19. Andrew-NYC's Avatar
    How do I do this? I'll try anything!
    05-20-10 09:16 PM
  20. Capitan Totti's Avatar
    What do you mean how do you do it? What emails do you have on your berry... Yahoo? Then if you have Yahoo, you go to mail.yahoo.com and check the email THERE, not on the berry... once you find the email in the ACTUAL Yahoo.com inbox, or make it Hotmail, or GMAIL, whatever you have... then, you will reboot your phone and you will see its gone. Since you said you have two emails, check both ACTUAL online email inboxes.
    05-20-10 09:26 PM
  21. Andrew-NYC's Avatar
    Will try that. So far - none on one of the e-mail accounts.
    05-20-10 09:29 PM
  22. xyzco123's Avatar
    I was having the same problem for at least a month. I did everything and I could not find the unread message. But one day out of no where I was searching a an email from a client and I the message and it was from two months before and it was unread. I opened the email and the indicator was gone. It felt so good asfter dealing with it for that long.

    Try the "U" option and maybe that will help you find the unread message. Also check your text SMS message box and maybe you will find it there. Good luck to you and I hope you can get ride of this problem.
    05-21-10 12:15 AM
  23. Andrew-NYC's Avatar
    Well - here'e the epilog to this story - today an e-mail popped up from T-Mobile telling me of the OS upgrade - which hadn't been there before! And that was the reason for the e-mail icon! Deleted it, and now all is well. Thanks to everyone who gave me their ideas on how to fix this!
    05-21-10 09:51 AM
  24. shacknews's Avatar
    Well - here'e the epilog to this story - today an e-mail popped up from T-Mobile telling me of the OS upgrade - which hadn't been there before! And that was the reason for the e-mail icon! Deleted it, and now all is well. Thanks to everyone who gave me their ideas on how to fix this!

    haha lucky basterd. saved yourself a wipe
    05-21-10 09:54 AM
  25. ralfyguy's Avatar
    I never got a notification. Is it because I'm on .656?
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-10 10:54 AM
26 12
LINK TO POST COPIED TO CLIPBOARD