1. ssilverman@mccarter.com's Avatar
    Help! Getting the new Verizon bold, however, I just installed a new N wi-fi network in my house. Someone told me that the Cisco wi-fi router is backwards compatible (i.e. it sends out B, G and N signals) meaning the bold will just operate on the G signal. However, someone using a droid phone that couldn't read "N" got not signal at my house. Any advice.
    06-03-10 01:36 PM
  2. whoopsazz's Avatar
    Bold will not see an N network
    06-03-10 01:41 PM
  3. dgordo's Avatar
    Strange, my 8530 has no problem seeing an N network.
    06-03-10 01:42 PM
  4. ssilverman@mccarter.com's Avatar
    Best buy rep (of questionable knowledge) just said otherwise. Do you have a suggestion?
    06-03-10 01:42 PM
  5. baseballkyle's Avatar
    It matters how the "N network" is configured. If it is a pure N-only network, then no the Bold won't see it. But most N networks come preconfigured (or can be configured) to operate on N and also be backwards compatible with B/G.

    The reason for making it non-backwards compatible is speed. Unless you have a simultaneous dual-band router (2.4gHz/5gHz) then your network will only operate as fast as it's weakest connected link. ie- when a G device is connected to the network, the network will no longer operate at N speeds for N devices - rather the max speed will be G speed (slower).
    Last edited by baseballkyle; 06-03-10 at 01:55 PM.
    06-03-10 01:52 PM
  6. saintj's Avatar
    The phone will work fine. You wont have any issues
    06-03-10 01:56 PM
  7. ssilverman@mccarter.com's Avatar
    Any quick suggestion on how to check my network and/or how to configure it so that it will operate on a backwards compatible basis (better stated, what is my next step to set it up so that the new bold will grab the network)?
    06-03-10 01:58 PM
  8. saintj's Avatar
    Check your router. It should be b,g,n and your good to go. If its only N then you would have an issue
    06-03-10 02:02 PM
  9. ssilverman@mccarter.com's Avatar
    How do I check this?
    06-03-10 02:04 PM
  10. saintj's Avatar
    Do you still have the box? Know your routers model number? Look it up on the website.
    06-03-10 02:08 PM
  11. firebox40dash5's Avatar
    Go to (most likely, since you said Cisco) and log into the router.
    There should be a tab or menu that says wireless... and there should be a setting to broadcast on B/G/N, or just G, just N, etc.
    Set it to include G, and you should be good.
    06-03-10 02:14 PM