1. AndroidFanatic84's Avatar
    So i just got a 2nd refurb through warranty exchange and i am currently trying to update to OS 282 and it seems to pick and choose when it recofnizes the connection.

    When i plug in the USB to the phone which is hooked to the PC already, the clock comes up, and then seconds later disappears. I thought maybe it was the phone, so i tried the other Bold i have and its currently doing the same thing.

    I checked to see if maybe its the usb on the phones themself, and when i plug them into with the wall charger it charges with no issue and the clock stays put.

    HELP please.
    08-01-09 12:39 AM
  2. AndroidFanatic84's Avatar
    08-01-09 05:36 PM
  3. Aetius's Avatar
    Maybe it is your computer? Does DM recognize the PIN? Have you tried rebooting your computer at all? Using another one?
    08-01-09 05:45 PM
  4. jeff.brown's Avatar
    Have you tried a different usb cable. When I was upgrading my moms 8800 i bricked it because the usb cable was broken. I tried a different cable in it work fine.
    08-01-09 05:58 PM
  5. GapBoyPCS's Avatar
    What version of Desktop Manager is on your computer?

    I'm wondering if maybe your USB driver for the Bold has been corrupted or something.
    08-01-09 06:02 PM