1. Alivemau5's Avatar
    Ok, currently updating to 4.6.0.282
    It got to Waiting for initialization, nothing was happening so I tried to turn the device on, I was thinking "Hmm, maybe it's because I have the USB connected" (I'm half asleep _) so I disconnected it, tried to turn it back on and connect the USB, but no, it wasn't, obviously.

    Anyway, cutting to the chase, my BB's LED is just flashing twice every now and then and now when I try to use the loader it just says COM1 instead of USB: and my BB's PIN.

    Is there anything I need to do?
    Last edited by Acidox; 06-20-09 at 01:57 PM.
    06-20-09 01:54 PM
  2. Alivemau5's Avatar
    Just tried this:

    a1) Disconnect the device from the PC.

    a2) Keep the Application Loader Wizard window open

    a3) Remove the battery and put it back

    a4) While the red led is on, reconnect the device to the PC. The led will only stay on for a few seconds

    a5) When USB:UNKNOWN appears in the drop down list, you need to immediately select Next

    And it works up until I get to entering my device password and the next button is greyed out.
    06-20-09 02:14 PM
  3. Alivemau5's Avatar
    BUMP!

    Help, please?
    I'm looking through BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com and again, it all goes well until I get to the password input.
    06-20-09 03:57 PM
  4. bt224's Avatar
    Do this, and never unplug during an upgrade, be patient.

    http://forums.crackberry.com/f3/how-...ckberry-32322/
    06-20-09 04:30 PM
  5. applejosh's Avatar
    Might also want to shutdown/unplug/restart your PC, too. I had this happen to me today, and it was because my laptop's USB went wacky.
    06-20-09 04:57 PM
  6. Alivemau5's Avatar
    Wooo!

    My BB is back
    Thing is, I only just noticed I installed an old .exe which was the .266 Voda release and not the newest OS, 'doh!
    Ah well, I'll update another time.
    Thanks people!
    06-20-09 06:42 PM
LINK TO POST COPIED TO CLIPBOARD