1. sammalik's Avatar
    About 2 hours ago,i did a reset on my bold 9700, and while reloading and the line moving forward just stopped mid way and keeps restarting since that time.
    I had installed os .668 a few weeks ago.
    So i went to the App Loader folder and clicked on Loader,everything was going fine until
    the process of:
    Reconnecting to JVM ,i get the error :
    Application Loader was unable to connect with your device,please reconnect your device,enter password,if required,and retry.
    After this error, the phone again keeps restarting again and again until half the line and then i get a white screen with the same error again 507 ,reload software.

    I had deleted all vendor files the last time i installed the OS .668 and i cannot find any vendor.exe file in my computer.

    Any urgent help would be greatly appreciated,i need my phone to work ASAP.

    thanks
    05-14-12 11:37 AM
  2. wazzugrad's Avatar
    Try searching on here. There are some great how to articles that will help walk you through the process.

    http://forums.crackberry.com/forum-f...er-exe-574814/
    05-14-12 12:24 PM
  3. sammalik's Avatar
    I tried everything possible from every thread...

    The problem starts from the third process in the loader...

    when it says *reconnecting to JVM* then i get the error and i am attaching a screenshot of my desktop
    05-14-12 12:53 PM
  4. HUTCH66's Avatar
    Start completely from scratch. Delete the OS from your PC, reboot PC, download/install OS back onto PC, remove ALL Vendor XL files, then re-install to device. Try installing using DM instead and see if that works, worked for me.

    Sent from my BlackBerry 9700 using Tapatalk
    Ms Lynn likes this.
    05-14-12 01:46 PM
  5. sammalik's Avatar
    deleted the previous os from computer,installed it again on computer,deleted all vendor files,shrunk the os...
    ran loader,when the time comes to reconnect to jvm, i get the same error,

    the cell phone turns on ,the line goes forward, gets stuck at the 3/4 mark and then i get the error 507 again...

    the desktop software cannot connect with the device either...

    the phone keeps resetting,the white line gets to the 3/4 mark,error 507 appears and repeat again and again
    05-15-12 08:39 AM
  6. sammalik's Avatar
    A fatal error has occurred while updating your device's software. Please try again.

    Unspecified error encountered [J:0x00000005]
    05-15-12 08:40 AM
  7. dangerousfen's Avatar
    A fatal error has occurred while updating your device's software. Please try again.

    Unspecified error encountered [J:0x00000005]

    As Hutch posted, did you download the OS or just re-install it?

    You may have a corrupt download.

    Sent from my old faithful BlackBerry 9700 using Tapatalk
    Ms Lynn likes this.
    05-15-12 10:26 AM
  8. sammalik's Avatar
    deleted the previous os and downloaded the new one from the bb site
    05-15-12 11:28 AM
  9. sammalik's Avatar
    i deleted the old desktop software and downloaded that again aswell, now the app loader is saying that
    the blackberry desktop software doesnot have blackberry device software for the device you have connected
    05-15-12 11:58 AM
  10. dangerousfen's Avatar
    I'm beginning to wonder if you have a faulty device now. Seems like you have tried all the options to reload the software and still no joy.

    Don't know what else to suggest unless someone else has any further ideas.

    Sent from my old faithful BlackBerry 9700 using Tapatalk
    Ms Lynn likes this.
    05-15-12 02:31 PM
  11. HUTCH66's Avatar
    I'm beginning to wonder if you have a faulty device now. Seems like you have tried all the options to reload the software and still no joy.

    Don't know what else to suggest unless someone else has any further ideas.

    Sent from my old faithful BlackBerry 9700 using Tapatalk
    The only other option I can come up with is try to load OS using either BBSAK or BB Boss. If that doesn't work I would have to conceed to faulty device. Did you try other versions of OS6 or even back to OS5?
    Ms Lynn likes this.
    05-16-12 04:56 PM
  12. ion.corbu's Avatar
    I think it gives you the error 507-reload software when you deleted the Operating System from your BB. Try to install a new one. You can find it on us.blackberry.com or even on crackberry.com. just install it on your PC after installing the desktop software. and then delete the vendor.xml (located in Program Files/Common Files/Research in Motion/AppLoader) and run the Loader (in the same directory). Good luck

    Sent from my BlackBerry 9700 using Tapatalk
    Ms Lynn likes this.
    05-22-12 02:26 PM
  13. EVERED78's Avatar
    Had same problem plug phone in use bbsak to wipe device then use loader and reload

    Sent from my BlackBerry 9700 using Tapatalk
    Ms Lynn likes this.
    05-23-12 04:42 PM
  14. Ms Lynn's Avatar
    thank you soo much. my BB crashed and i have been on the net looking for a solution with no luck until i saw this thread. removing the vendor file was the trick. my BB is working like its brand new. i was about to take it for repairs end of today.
    11-27-13 04:59 AM
LINK TO POST COPIED TO CLIPBOARD