07-30-11 02:31 AM
27 12
tools
  1. nitrous9200's Avatar
    I manage the cell phones at the office. We have several Bold 9000s that aren't being used right now, and I couldn't update them until I realized something not so obvious: The Blackberry won't allow you to skip minor revisions.

    These devices were all running 4.6.0.167 (AT&T stock load) and refused to update or acknowledge 5.0.0.681 until I had upgraded them to 4.6.0.304.

    None of these BBs had active SIM cards. In fact, the radios were OFF the whole time.

    Use the Blackberry Desktop Manager to update to 4.6.0.304 first, then follow the instructions from the other thread to modify AppLoader. Once your 4.6 device is all up-to-date, then you can load 5.0. (Sorry, I can't link it because I'm a new user. Search for "Official optus".)

    Cheers!
    This works. I updated an inactive Bold with the oldest software version to the latest 4.6 first, and then went to the latest 5.0 with no trouble. Thanks for this tip.
    07-28-11 06:43 PM
  2. ghce's Avatar
    I have exactly the same problem with my 9000, running on 4.60 303 and it will not update to 5, exactly the same maessage saying that I do not have an active subscription!!! extremly frustrating any one have any fresh ideas?

    Graeme
    07-30-11 02:31 AM
27 12
LINK TO POST COPIED TO CLIPBOARD