1. cameronfield's Avatar
    So a couple days ago I upgraded from my aging Bold 9000 to the new Bold 9700. So far I ABSOLUTELY love this phone! It's amazing in every way, definitely worthy of the bold name.

    I get to work today and login to my email and I have 50 new unread emails on the gmail account that is linked to my BB (it has always worked flawlessly). I checked my phone, and sure enough ever since it was activated I haven't gotten any new emails. Let me outline what I did when I got the phone:

    - Did a FULL backup of my Bold 9000 (all settings, 3rd party apps, all that)
    - Updated the software on the Bold 9700 to version 5.0.0.758
    - Restored my contacts/other stuff to Bold 9700
    - Restored 3rd party apps to Bold 9700
    (at this point everything seemed to be functioning at 110%!)

    The email account still shows up as an icon and stuff, and I can send emails just fine, but for some reason they aren't showing up on my device.

    Any ideas on how I can fix this? I'm not even sure where to start!

    Thanks in advance guys!
    Last edited by cameronfield; 07-07-10 at 03:41 PM.
    07-07-10 03:38 PM
  2. jcp007's Avatar
    Did you try removing and adding the email account?
    07-07-10 03:43 PM
  3. cameronfield's Avatar
    Did you try removing and adding the email account?
    It's been so long since I set it up that I forgot how to remove/re-add it . I feel like such a noob!

    Edit: Turns out all I had to go was login to my ATT BB account and just 'move' the account to the new device. Sorry about that!!

    Edit2: Now all 50 emails are coming to my device lol...lesson learned!
    Last edited by cameronfield; 07-07-10 at 03:56 PM.
    07-07-10 03:47 PM
LINK TO POST COPIED TO CLIPBOARD