1. jbuttram's Avatar
    I have an unlocked Verizon 9650 Bold, but when I try to use the internet using the Browser, it says 'This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again.' Can this be fixed?
    10-12-10 05:05 PM
  2. TheScionicMan's Avatar
    Make sure your browser is set to Blackberry Browser and not Hot Spot Browser for starters.
    10-12-10 05:12 PM
  3. Motorcycle Mama's Avatar
    Do you have a BlackBerry Data Plan?

    Did you follow these steps to load the Service Books?

    http://forums.crackberry.com/f135/ho...m-95xx-107154/

    It says "Storm" but the same steps apply.
    10-12-10 07:18 PM
  4. freethisberrydotcom's Avatar
    You need to input At&t APN settings and then do a register now in host routing table
    10-12-10 09:01 PM
  5. donnation's Avatar
    I have to ask the question, but why wouldn't you just get the 9700 if you are on AT&T?
    10-12-10 09:38 PM
  6. jbuttram's Avatar
    Thanks to all, but I did import the service books with Crackutility and also have the service plan thru AT&T, and set up the APN as described above, but it still only gives me 'Hotspot Broswer' as the only option under browser configuration. It seems as if Verizon found a way to hinder a person when they switch the phone to another provider......

    Any other thoughts of what may crack this problem would be appreciated. Thanks!!
    10-12-10 09:52 PM
  7. Mystic205's Avatar
    no verizon have not hindered anything.. your inability to set the device up is not verizons fault..

    and i cant believe i just defended VZ ..lol

    Thanks to all, but I did import the service books with Crackutility and also have the service plan thru AT&T, and set up the APN as described above, but it still only gives me 'Hotspot Broswer' as the only option under browser configuration. It seems as if Verizon found a way to hinder a person when they switch the phone to another provider......

    Any other thoughts of what may crack this problem would be appreciated. Thanks!!
    10-13-10 08:23 AM
  8. freethisberrydotcom's Avatar
    Try to do a register now in the host routing table in options>advanced but try to highlight the bold text (you may have to scroll down for a while) and then do the register now. Another confirm with the service provider that you have the correct data plan on your account.
    10-13-10 08:55 AM
  9. goeagles3096's Avatar
    I have the same problem, I have done all the APN I can handle it isn't working. All of my host routing table options are gprs not att what should I do?
    08-12-11 05:57 PM
LINK TO POST COPIED TO CLIPBOARD