08-31-13 05:52 PM
132 1234 ...
tools
  1. iawra's Avatar
    I recently set the type rate option to the slowest, wiped the device and reinstalled the os; but the problem persist. Does anyone has a clue on that issue?
    04-16-12 04:32 PM
  2. djnick's Avatar
    I had the same problem. Change my keyboard settings to medium fast from the original normal and it seems to have helped. I searched around and people have said its a hardware problem but I have yet to try to upgrade or redo the os to see if it is a software issue. Usings rogers 9900 from launch
    urbanguy likes this.
    04-16-12 06:48 PM
  3. Mattman3234's Avatar
    Hardware issue....had this on my 9900, sent in rma and had keyboard replaced. Was good for 6 months (perfect actually)...but has started to happen again :-(
    04-16-12 08:45 PM
  4. skydivedan's Avatar
    ty.... so it could basically be anything... software - hardware
    04-16-12 11:36 PM
  5. iawra's Avatar
    That is very sad, and unacceptable for a 500€ range phone... I'm very disappointed on RIM. I expect my phone to start being faulty at least 2years after acquisition, but not 6 months as it is mine too...
    04-17-12 01:37 AM
  6. PiotrJot's Avatar
    Hey guys, I did a search and couldn't come up with anything so I'd thought I'd ask if anyone has had this same issue and if there's a fix.

    The issue:

    When I'm typing anything; texts, emails, bbm, my 9900 will inexplicably stop my sentence with a period. I've double checked and I'm not double tapping the space bar. Just as I'm typing it will make a period and start a new sentence. It looks like this...

    The quick brown. Fox jumped over the lazy dog.

    It doesn't do it every time but happens enough times that it's annoying and makes me think I have a problem.

    Any help would be appreciated!
    My 9900 does exactly the same thing since the upgrade to .342

    I had the same problem. Change my keyboard settings to medium fast from the original normal and it seems to have helped. I searched around and people have said its a hardware problem but I have yet to try to upgrade or redo the os to see if it is a software issue. Usings rogers 9900 from launch
    This has helped as far as I can tell just by typing a sample text.
    04-17-12 03:16 AM
  7. iawra's Avatar
    Knock on wood and hoping it will be a software issue, back to .585, and I’ll post the feedback
    04-17-12 03:37 AM
  8. Browno's Avatar
    Mines doing this too on 342!
    04-17-12 07:12 AM
  9. aming63's Avatar
    lmao omg same!! i was like why is this thread here
    My response was going to be menopause
    04-17-12 07:16 AM
  10. ubizmo's Avatar
    This sounds suspiciously like the "stuttering keypad" problem that plagued a lot of 9780s that were built in Mexico prior to March 1, 2011. I had to go through four replacements before getting one that worked properly. Typically, it started with the space bar and spread to other keys.

    It was a hardware issue. We were never told the details, of course, but my guess is that it was a contamination issue in a particular factory, maybe a residue left on contacts. In any case, the issue is the auto-punctuation inserting a period/full stop when you hit the space bar twice. You're not hitting it twice, but for some reason it's double-dipping some of the time. When it affects some other key, itss morre obbvviouss.
    04-17-12 07:43 AM
  11. iawra's Avatar
    After an OS downgrade, I can affirm that it seams to be a software related issue with .342 build.
    04-17-12 01:07 PM
  12. iawra's Avatar
    Well it isn’t a software issue, it’s happening to me again with .276 I just ordered a keyboard to replace it, hoping the problem will be finally solved….

    PD: I found other posts related to the same issue: http://forums.crackberry.com/blackbe...estion-690193/
    04-17-12 04:44 PM
  13. keyhole's Avatar
    I had this problem for almost a month and tried all things advised for me to try, including, this site, Blackberry and my carrier. Ultimately, the only thing that worked (and it was a completely noticeable change) was to get a replacement phone. I have NEVER had this double spacebar, key rate BS again. THE PHONE HAS A FLAW. It was known and they offered to send me a refirb overnight. Best thing I've done. It also helped with those little quirky things. But the main question to the OC's problem is to change the phone. NOTHING else (no software) will fix it. It's a hardware problem. Sorry and I know it sucks, but that's the answer.
    04-17-12 07:35 PM
  14. Gees97's Avatar
    Hey guys, I did a search and couldn't come up with anything so I'd thought I'd ask if anyone has had this same issue and if there's a fix.

    The issue:

    When I'm typing anything; texts, emails, bbm, my 9900 will inexplicably stop my sentence with a period. I've double checked and I'm not double tapping the space bar. Just as I'm typing it will make a period and start a new sentence. It looks like this...

    The quick brown. Fox jumped over the lazy dog.

    It doesn't do it every time but happens enough times that it's annoying and makes me think I have a problem.

    Any help would be appreciated!
    Get a replacement phone. I had that issue and it pissed me off. I felt like I had an iphone constantly havin to press the back button to correct. I've had my replacement for over 3 months and haven't had any random periods.
    04-17-12 07:49 PM
  15. ubizmo's Avatar
    Oh crap, how weird is this? I never before had this problem on my 9900, but after posting in this thread earlier today it has started happening. I first noticed it while reading a Kindle book and using the spacebar to advance the page. I was frequently turning two pages at a time. Then I wrote an email and saw it happen several times in a single short email.

    After the nightmare I had with the 9780 I really, really don't want to get back on this carousel.
    04-17-12 08:12 PM
  16. skydivedan's Avatar
    My 9900 does exactly the same thing since the upgrade to .342
    I'm running .585 now. I didn't notice this problem before when I was using an earlier version (.342?).

    Knock on wood and hoping it will be a software issue, back to .585, and I’ll post the feedback
    I checked for an update to .585 but didn't find any. So if you're going BACK to .585 yours didn't have any issues with that version??
    Last edited by skydivedan; 04-17-12 at 11:34 PM. Reason: added info
    04-17-12 10:10 PM
  17. iawra's Avatar
    I'm running .585 now. I didn't notice this problem before when I was using an earlier version (.342?).
    Well, we are talking about 7.1.0.342, and you are running 7.0.0.585

    I checked for an update to .585 but didn't find any. So if you're going BACK to .585 yours didn't have any issues with that version??
    As it has been said, it isn't a software issue, so you can expect to happen on any OS version.
    04-18-12 01:43 AM
  18. diffused's Avatar
    One thing I've noticed now is more people are coming up with this problem. It's beginning to look like something is breaking down inside the keyboard, after so many hours of use (6 months for me). We can be hopeful it's a software issue and keep changing the OS but I don't think so anymore. One poster, iawra, was going to change their keyboard and that will be the deciding factor if they can post back the results.
    Last edited by diffused; 04-19-12 at 09:45 AM.
    04-18-12 08:33 AM
  19. ubizmo's Avatar
    The fact that it just started yesterday on my phone, without any recent changes in software, makes it pretty clear that in my case, at least, it's not a software issue.

    It's about six months for me, too.

    I'll say one thing; it's extremely annoying; more so after having needed so many 9780 replacements with the same problem.
    04-18-12 10:10 AM
  20. sandra_17's Avatar
    Just saw this topic looking for something else (yep, caught my eye too )

    I had my 9930 replaced in Feb, 6 mos after purchase. For me it began with just the periods, so I thought since I type relatively fast I must be double spacing w/o realizing it. But within a week or two of that starting, I found I gradually needed to hit certain keys multiple times for them to register (most in the center of the keypad - r, t, y, f, g, h, etc.).

    I got a refurb and so far so good.
    04-18-12 10:54 AM
  21. ibiza.ben's Avatar
    Defo a hardware issue... Think I am starting to notice it with other keys now as well. I'll have to get it sent off for repair if it gets to bad.
    04-18-12 11:10 AM
  22. Fnord's Avatar
    I've had this issue over several OS versions. Very recently, besides this issue, I've been noticing that the spacebar isn't always inserting a space. That's a new one for me - and quite annoying to have to go back and add the space in after typing a long sentence...
    04-18-12 12:08 PM
  23. Mr.Monty's Avatar
    Seems like ~6 months is the breaking point
    04-18-12 04:27 PM
  24. ibiza.ben's Avatar
    I've had this issue over several OS versions. Very recently, besides this issue, I've been noticing that the spacebar isn't always inserting a space. That's a new one for me - and quite annoying to have to go back and add the space in after typing a long sentence...
    I'm having that issue as well sometimes... Don't really fancy sending it off just yet though
    04-18-12 04:35 PM
  25. bohbohboh's Avatar
    It's a defect. I had the same thing just that it was "m" and "n" being spammed at random intervals. Ie I could wake up and my phone would just be filled with those two letters.

    Did a wipe, os reload etc.. Useless. Got a replacement in the end.

    Another thing is my phone enjoys opening my bloomberg app randomly I don't know why. Both before I changed and after (the keypad defect was gone though). I wonder if it has something to do with the app or the phone.
    04-18-12 04:41 PM
132 1234 ...
LINK TO POST COPIED TO CLIPBOARD