08-31-13 05:52 PM
132 123 ...
tools
  1. skydivedan's Avatar
    Hey guys, I did a search and couldn't come up with anything so I'd thought I'd ask if anyone has had this same issue and if there's a fix.

    The issue:

    When I'm typing anything; texts, emails, bbm, my 9900 will inexplicably stop my sentence with a period. I've double checked and I'm not double tapping the space bar. Just as I'm typing it will make a period and start a new sentence. It looks like this...

    The quick brown. Fox jumped over the lazy dog.

    It doesn't do it every time but happens enough times that it's annoying and makes me think I have a problem.

    Any help would be appreciated!
    04-16-12 01:33 AM
  2. Atentozedten's Avatar
    Anything under your 'Word Substitutions' may cause this?

    Sent from my 'Tool' not the 'Toy'
    04-16-12 01:47 AM
  3. costas1966's Avatar
    Wow.......and here I thought you were referring to a woman's...well...anyway...lol, I have seen the same the same thing on occasion, and I believe it has to do with your keyboard settings with word prediction and substitution.

    Go to your keyboard settings, and check them out.

    Hope this helps. With your keyboard, that is.
    04-16-12 02:30 AM
  4. ria__x's Avatar
    Wow.......and here I thought you were referring to a woman's...well...anyway...lol
    lmao omg same!! i was like why is this thread here
    04-16-12 02:33 AM
  5. costas1966's Avatar
    lmao omg same!! i was like why is this thread here
    HAhahahahahahaha.......cool....so, I'm not nuts!!!!!

    Nuts? Wait...that's a guys thread.... I mean....never mind. :P
    ria__x likes this.
    04-16-12 02:59 AM
  6. skydivedan's Avatar
    Wow.......and here I thought you were referring to a woman's...well...anyway...lol, I have seen the same the same thing on occasion, and I believe it has to do with your keyboard settings with word prediction and substitution.

    Go to your keyboard settings, and check them out.

    Hope this helps. With your keyboard, that is.
    I never thought of the title of my thread! lol

    Anyways, I checked those settings and there didn't seem to be anything about the space bar. So I'm not sure what's going on
    04-16-12 03:06 AM
  7. costas1966's Avatar
    It's not about the space bar....it's the predictive word and auto-correct settings. Disable these and try again.
    04-16-12 03:24 AM
  8. skydivedan's Avatar
    It's not about the space bar....it's the predictive word and auto-correct settings. Disable these and try again.
    How do I do that?

    I haven't changed any settings... so why has it just started doing this??
    04-16-12 03:30 AM
  9. costas1966's Avatar
    Go to Options menu.....go to Keyboard....the options are there....I just checked mine
    04-16-12 03:32 AM
  10. costas1966's Avatar
    I set my predictions and suggestions setting to ON. I left my Automatically correct as I type setting at OFF.
    04-16-12 03:33 AM
  11. skydivedan's Avatar
    Go to Options menu.....go to Keyboard....the options are there....I just checked mine
    I only have:

    Key tone
    Key rate - slow, medium slow, normal, medium fast, fast
    Currency key
    04-16-12 03:37 AM
  12. costas1966's Avatar
    wait............omg............I'm a tool.

    Ummmmmmm......I checked mine again........ummmmmmmm.....I looked at my Playbook.

    Damn.....I didn't pay close enough attention to the BB unit you have before trying to help....ummmm...uhhhh....damn.... sorry......I think I'm useless here, because I have Torch.

    Forgive my ignorance.
    04-16-12 03:44 AM
  13. costas1966's Avatar
    I just checked my Torch....if you have a Typing section on your phone, check that.....Options....Typing and Language....Typing.....there are then some sub-options for me there.

    Maybe I can redeem myself yet....
    04-16-12 03:47 AM
  14. diffused's Avatar
    Hey guys, I did a search and couldn't come up with anything so I'd thought I'd ask if anyone has had this same issue and if there's a fix.

    The issue:

    When I'm typing anything; texts, emails, bbm, my 9900 will inexplicably stop my sentence with a period. I've double checked and I'm not double tapping the space bar. Just as I'm typing it will make a period and start a new sentence. It looks like this...

    The quick brown. Fox jumped over the lazy dog.

    It doesn't do it every time but happens enough times that it's annoying and makes me think I have a problem.

    Any help would be appreciated!
    ************************************************** *************************

    As my signature says, I have a 9930 and I have noticed this same problem after I had upgraded to the latest OS. I checked all the settings in the previous posts and nothing. I tried doing a little cleaning of the keys but nothing. I think it might be a bug in the OS or the keyboard is going bad. It's annoying. I might go to a different OS to eliminate that possibility. Let us know if you figure it out and I will as well.
    04-16-12 07:32 AM
  15. iawra's Avatar
    I'm experiencing the same issue here with my 9900 (v7.1.0.342) never hapened before, and is very annoying. I'm going to downgrade and see if the problem persist.
    Anyway, if it finally become a hardware issue, I'm going to give up on RIM, it seams that quality control don't exist, even for a 500€ cellphone... Last weekend, my screen got filled with moisture on a low temperature condition, noticing the bad sealing of the phone...
    Last edited by iawra; 04-16-12 at 08:03 AM.
    04-16-12 07:46 AM
  16. bllbored's Avatar
    Change the keyboard rate to medium slow or even slow
    04-16-12 08:47 AM
  17. iawra's Avatar
    Change the keyboard rate to medium slow or even slow
    keyboard rate didn't solve the problem
    04-16-12 08:50 AM
  18. bllbored's Avatar
    Then maybe you just type too slow...buy an iphone
    04-16-12 09:00 AM
  19. iawra's Avatar
    Then maybe you just type too slow...buy an iphone
    what? are you a rim fanatic or what? I have been buying blackberries since I used a cellphone, I love them, but this problem isn't acceptable. If you aren't experiencing it, just leave this thread, and don't say stupid recomendations.
    04-16-12 09:07 AM
  20. bllbored's Avatar
    (shrug)..changing keyboard rate works for everyone else...guess you're just special..
    04-16-12 09:09 AM
  21. ibiza.ben's Avatar
    Mine does it. Double tap issue like on previous handsets.
    04-16-12 09:20 AM
  22. iawra's Avatar
    (shrug)..changing keyboard rate works for everyone else...guess you're just special..
    Glad to know that you are talking for everyone else. Maybe I'm experiencing some kind of desease and my fingers aren't typing at the same rate as always did... Instead of blaming the software or the hardware, I will ask my doc for an appointment. Thanks for the tip! And if it don't work, I will buy an iPhone, ddon't worry.
    04-16-12 09:38 AM
  23. bllbored's Avatar
    Wonderful! Glad i could be of assistance
    04-16-12 09:47 AM
  24. Mr.Monty's Avatar
    What about Options ->Typing and Language ->Typing
    What does it have displayed for "Style" -- Direct or Predictive?

    I haven't had the issue and mine is set to Direct.
    04-16-12 12:26 PM
  25. iawra's Avatar
    What about Options ->Typing and Language ->Typing
    What does it have displayed for "Style" -- Direct or Predictive?

    I haven't had the issue and mine is set to Direct.
    Mine is set to direct too, always has been
    04-16-12 04:21 PM
132 123 ...
LINK TO POST COPIED TO CLIPBOARD