1. boydude's Avatar
    When selecting the ping option in Mobile Network i get the following pop up error

    Code:
    Uncaught exception:
    java.lang.NullPointerException
    My O/S is 4.6.0.297
    09-03-09 11:07 AM
  2. zomgwdfbbq's Avatar
    I usually get the same error messages as well after I perform a battery pull. Sometimes I'll have to pull it once or twice more in order to get rid of the error messages. So that's a good 4-6 minutes of impatiently waiting.

    Does anyone know what those errors mean?
    09-05-09 12:04 AM
  3. sole_sk's Avatar
    I have the same problem with my bold on SMS Inbox & Outbox !
    I tried several times with battery pull , still nothing !
    cheerse
    09-12-09 03:36 AM
  4. boydude's Avatar
    i've upgraded to .301 and still have the same problem.
    09-19-09 02:19 AM
  5. elsamurai's Avatar
    I have them too. Just batt pulled and batt pulled today until i tried batt AND sim pull, then put it all back together and everything was normal. I read on another thread that a full OS install would fix it, but I didn't want to delete everything I had in there. . .somewhere. All good now, full back up complete with DM and I'll be doing that from now on, daily I think.
    09-23-09 05:00 PM
LINK TO POST COPIED TO CLIPBOARD