1. MikeBlyth's Avatar
    I want to update my 9780 to OS version 650 or above to fix the stuttering issue. I've followed the directions I have seen here but have not been able to even start the upgrade. I have done these things
    1. Downloaded new OS (9780M_PBr6.0.0_rel2949_PL6.6.0.236_A6.0.0.668_Car phone_Warehouse)
    2. Uninstalled the existing OS (I think it was 448)
    3. Installed the new version 668
    4. Rebooted
    5. Removed vendor.xml
    6. Run AppLoader


    Instead of seeing an option to install the new OS, however, the AppLoader just shows individual applications to install or remove. I went through the whole process anyway, but all it did was backup and restore the apps. I tried copying the original vendor.xml file into the AppLoader folder, as one post suggested, but that didn't help.

    I also tried with BBSAK, but it says that it could not find an OS to install. I did not wipe my phone first.

    I have seen quite a few other people posting the same or similar problem but have not found a solution. I'm using Windows 7 64-bit and the BlackBerry is an unlocked T-Mobile one. Could it be a problem with just this one build, and I should try another one?

    Thanks.
    03-02-12 05:42 PM
  2. raino's Avatar
    You don't need the original vendor.xml, you can delete it.

    Search your computer for other copies of vendor.xml. Sometimes a BB OS installation creates >1 copies of vendor.xml on computers. That's what it sounds like has happened on your computer. Search for vendor.xml and delete copies you find.
    MikeBlyth likes this.
    03-02-12 05:52 PM
  3. kevinr1's Avatar
    C:\Users\<username>\appdata\commonfiles\Rim\blackb erry\Vendor

    Delete the .xml
    03-02-12 06:17 PM
  4. MikeBlyth's Avatar
    Thank you, that worked. It might be good to update the instructions "How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) with AppLoader" to explain that the vendor.xml files may be in more than one location. I think the one causing me problems was in C:\Users\{user}\AppData\Roaming\Research In Motion\BlackBerry\Loader XML.
    03-03-12 03:25 AM
  5. Bulldog2012's Avatar
    Need help and guess you must remove the old OS before your can upgrade??? right or wrong??? I did this before with my 9700 and I guess i will do it again. But crap I can't remember how I installed the OS 6.0, the 9700 had the old 5.0 OS on it and I upgraded it to 6.0. Can someone just tell me the smart stuff to do??? Bulldog
    03-05-12 09:01 AM
  6. lfuentesimon's Avatar
    I've had similar trouble while trying to upgrade my 9780... I solved it uninstalling Desktop Manager newest version and installing 4.x Desktop Manager. After that, AppLoader runs ok.
    Maybe this works for you...
    03-08-12 04:14 AM
  7. mianyu's Avatar
    I have the exact same prob and i cant seen to get it updated. i'm currently running 6.0.0.723 and i wanted to update to 6.0.0.756 but no luck. my head hurts. i've successfully updated my phone with the same methods prior to now. hhhhhhhhhheeeeeeeeeellllllllllppppppppppp!!!!!!
    06-25-13 04:06 PM
  8. scouts36's Avatar
    You do not need to uninstall the old OS from your PC. When you run Apploader it will detect the latest version present. Make sure to delete all vendor files! As already stated there may be more than one!



    Sent from my BlackBerry 9900 using Tapatalk
    06-25-13 04:15 PM
  9. goldsalltime's Avatar
    Doesn't matter how manny OS u have in your system jus run search utility for file vendor and delete temp files that's keeps history. The easiest way without trouble jus download desktop software 7 and connect your PC to internet it will search the most appropriate OS on web , then just update but if you don't want to update via net, it will state the OS mostly three. You will choose and download then update offline
    06-28-13 02:29 PM
LINK TO POST COPIED TO CLIPBOARD