1. ab13's Avatar
    So I finally got my BlackBerry Bold 9650, however I am trying to remove some of the language files that I do not need on there via the Desktop Manager and I am receiving the below error:

    BlackBerry® Desktop Manager failed to validate your BlackBerry® device update.

    Validation failed because a module marked for update (net_rim_bb_qm_lib_barcode) is not available on local disk

    I have also seen:
    Validation failed because a module marked for update (net_rim_bbgroup_inbox) is not available on local disk

    Has anyone else seen this or know what I need to do to correct the issue and allow me to uninstall via Desktop Manager???
    06-11-10 04:23 PM
  2. KTJPSY's Avatar
    When I got mine a few days ago, the set-up asked me what language I wanted. Once I said "English" it asked if I wanted to delete the other languages. I said yes. The first time I logged on to DM, there were no languages there to get rid of. Kinda cool.
    06-11-10 05:21 PM
LINK TO POST COPIED TO CLIPBOARD