1. mjozwi's Avatar
    I know this has been discussed in 2009 and 2010 as well as January 2011 so please bear with me......this is my first post I think.

    Starting a week ago, somehow my WiFi got turned off and I am unable to restart it. On going to Manage Connections I check the WiFi box and after a few seconds the check goes away. So I go to Set Up WiFi Network and scan for available networks. It says "turning on WiFi" and then after a few seconds I get the message "Unable to turn on WiFi".

    Did several battery pulls to no avail. Went to AT&T store and they were of no help, they called technical support who had me do everything I've already done and that did not work. Do you suppose it is a software issue? I am on V4.6.0.304.

    Any help would be greatly appreciated cuz I know you guys know more than anybody!!!
    05-21-11 09:50 AM
  2. saudadeii's Avatar
    What did you update, upgrade or install a week ago, right before this began to happen?

    I would encourage you to update your OS as well to 5.x. I've been running it for quite a long time now and it's far better than 4.6.x
    05-21-11 09:56 AM
  3. jeffh's Avatar
    Are you a BlackBerry Enterprise Server user? Is your phone controlled by your employer? If yes, it is possible IT pushed out a new IT Policy that disables your WiFi.
    05-21-11 10:31 AM
  4. mjozwi's Avatar
    I am NOT an enterprise user and really don't recall adding any new programs or apps within the last week. I will try updating to 5.x and see if that helps.
    05-21-11 02:24 PM
  5. mjozwi's Avatar
    Updated to version 5.x and did not make a difference. Still unable to turn WiFi on.
    05-21-11 06:19 PM
  6. nchesh's Avatar
    Sorry cannot help was just wondering if you had resolved this problem, just came across it today and cannot figure it out.
    08-08-11 05:41 AM
  7. mobibiz's Avatar
    Well if the software update did not fix it, then most probably this is a hardware issue. Still i would recommend you to take out the memory card from the device and attempt to boot it up in the safe mode and see if you can turn on the Wi-Fi, if it still does not work then for sure it's a hardware issue and needs rectification.
    08-08-11 06:37 AM
LINK TO POST COPIED TO CLIPBOARD