1. TarekElsakka's Avatar
    Hey there

    I wiped the device's data using BBSAK and attempted to install two different firmware versions (.723 and .285) using AppLoader but it just won't, for some odd reason. It takes me to the "Choose which applications to install" window and only one shows up which is Google Sync, and then when I press Next it just says Finish and that's it, nothing happens.

    Unable to load BlackBerry OS, please help!-167qcup.jpg

    Does anyone know what I can do about this? As I said I tried two different firmware versions, rebooting the computer, reinstalling and such but nothing worked.

    Thanks a lot.
    05-06-13 07:15 PM
  2. middbrew's Avatar
    Is this one of your carriers OS's? If not you will need to delete the vender files from your computer. Most of the time there are two. You can find them here. In the first, where it says *user name* put the name of your computer there.

    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
    05-06-13 08:34 PM

Similar Threads

  1. Unable to Unlock Tour 9630 Please Help
    By akamyster in forum BlackBerry Tour 9630
    Replies: 6
    Last Post: 08-03-10, 10:43 PM
  2. Unable to enable key tones..please help
    By minotza in forum BlackBerry Storm Series
    Replies: 5
    Last Post: 05-24-10, 04:20 PM
  3. can't find where to download the OS please help.
    By Realsickclown in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 11-09-09, 06:38 AM
  4. Can't Load New Os!!! Please Help
    By kealonnix in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 12-01-08, 11:58 PM
  5. Unable to install Blackberry OS 4.3
    By lnkmails in forum BlackBerry Pearl Series
    Replies: 6
    Last Post: 09-30-08, 01:06 AM
LINK TO POST COPIED TO CLIPBOARD