1. tomfun's Avatar
    I have followed the instructions for installation of the missing sync software on my mac powerbook and the blackberry 9000

    I am unable to get the first sync completed via usb. Every time i click SYNC the software fires up the bluetooth connection and it stops, giving me an error that says

    Cannot connect via bluetooth. Please make sure that bluetooth is on and the missing sync is running on your device

    I have uninstalled and restarted on both mac and 9000. Will not recognize the blackberry via USB cable.

    I dont want to have to pay 60 bucks for support on the issue and i cant find anyone else with the issue

    help!

    thanks
    03-17-09 02:49 PM
  2. dld2517's Avatar
    I'm having the exact same issue. For some reason, The Missing Sync fires up the bluetooth and then tells me that I can't sync with bluetooth on the first time. Wish there was a way to fool it into thinking it was the second time.

    I think it must have something to do with the USB. I spent about fifteen hours trying to get PocketMac to work. Then I completely removed it and installed the demo version of the missing sync. I have already tried all the things the support forum said to do including reinstalling the software, reinstalling the combo 10.5.6 release. I have not yet tried to repair permissions. It just seems like it is not seeing the USB connection between my computer and the blackberry.
    03-23-09 09:50 AM
  3. x.luddite's Avatar
    My excitement has turned to dismay as I am having the exact problem. Has there been any suggestions or solutions?
    04-02-09 08:35 AM
  4. 2jzgze#CB's Avatar
    Any updates on this? I'm going through the same thing!
    04-13-09 07:46 PM
  5. eziporyn's Avatar
    me too...there's some comfort that it's not my own incompetence...but still...
    04-18-09 07:08 AM
  6. rsjr72's Avatar
    With my BB what I do is plug in the device first and then open PocketMac. Also are you using the most recent pocketmac and have downloaded the drivers. Good Luck.
    04-18-09 07:54 AM
  7. esternocleido's Avatar
    Hello:

    I had the same problem and I found the solution at MarkSpace.com website.

    In the support section select Technical Support.

    Then Technical Support for Missinc Sync BlackBerry.

    You will enter a troubleshotter system that will give you steps by steps to enter into the "Engineering Screens" of your BlackBerry Bold.

    You have to enter an unlock code that will be generated from an external site.

    At the end, the problem is not Missinc Sync, but the USB port on the BlackBerry Bold that is not correctly enabled.

    I did the step by step and it worked perfectly.
    05-31-09 12:55 PM
  8. mad_vtak's Avatar
    I gave up on using missing sync, i was able to run VM ware fusion and have the USB see the BB Bold and sync that way. We can only hope that RIM creates a DM for Apple computers.
    05-31-09 02:43 PM
  9. rmecsw's Avatar
    I bought and tried Missing Synch W/o any luck.Their tech support is awful.
    As much as I hate windows, It is much easier to run windows on an intel mac, to sync my bb without any problems.
    05-31-09 03:23 PM
LINK TO POST COPIED TO CLIPBOARD