1. thaguh4real's Avatar
    How can I stay on UMA the entire time? I'm not able to browse the internet on wifi at all even though I'm connected. All i get is the server is busy and unable to connect. If I'm lucky, I can get google.

    bb 9780 tmo

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 11:06 AM
  2. starchit's Avatar
    To connect to UMA only go to Network Connections>Mobile Network Options>Connection Preference>WiFi Only

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 11:19 AM
  3. thaguh4real's Avatar
    Is that a definite that I wont have problems browsing wifi?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 11:26 AM
  4. starchit's Avatar
    No, that just connects you to UMA all the time thus, needing a WiFi connection all the time. UMA means all data and voice is via WiFi. If connection preference is set to "Mobile Network Preferred", voice is "mobile", data is WiFi; no WiFi connection, data would be "mobile".

    If you are having connection problems try resending your service books using your pc thru my.t-mobile.com. Then re-register the device, Options>Device>Advanced>Host Routing Table>Menu>Register Now. If that doesn't work, give TMO a call.

    I use TMO and have my connection preference set to "Mobile Network Preferred" and have no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 11:39 AM
LINK TO POST COPIED TO CLIPBOARD