1. miller24kemp's Avatar
    I'm having a problem with my Blackberry Bold.

    I try to log-on to my apps (ESPN, googleMaps, etc) or I try and access Personal Email Setup and I get an error message: "Unable to connect using the current security settings. Please contact your service provider".

    I contacted AT&T and talked to them for about a hour. Nothing. They couldn't fix it. They suggested doing a master re-set. I had already performed a master-reset a few weeks ago because my blackberry turned off suddenedly and wouldn't turn back on. And I think I keep getting this error message because of the master-reset so I would prefer to not do it again.

    AT&T then suggested talking to Blackberry and they think it's my phone.

    Any suggestions?

    I can access every and any internet site with no problem. It's just when I try to log into my GoogleMaps app (the Latitude fuction) and when I try to log into my ESPN app. The error message also pops up when I try and access my Personal Email Setup folder.

    Thanks.
    06-18-09 01:27 PM
  2. bt224's Avatar
    Have you tried the settings under Options>Security Options?
    06-18-09 01:29 PM
  3. miller24kemp's Avatar
    Have you tried the settings under Options>Security Options?
    What would I change on my Security Options?

    Thanks.
    06-18-09 01:39 PM
  4. bt224's Avatar
    Is the firewall on?
    06-18-09 01:45 PM
  5. miller24kemp's Avatar
    Is the firewall on?
    The Firewall says "Enabled" but with a little tiny red lock next to it. I use the phone for business and I have my business email on it. I assume that red lock means I can't change the setting to the firewall.

    However, before I had to master re-set my phone a few weeks ago, my apps worked fine, as did my Personal Email Setup folder. So I would assume it's something that I could change.

    Any suggestions?
    06-18-09 01:53 PM
  6. bt224's Avatar
    Is it a corporate BES, or yours? This could be something that is being blocked by your IT.
    06-18-09 01:56 PM
  7. miller24kemp's Avatar
    Is it a corporate BES, or yours? This could be something that is being blocked by your IT.
    I contacted IT and they have no idea. They have brought the problem to TSS and i should hear back from them in a little, but I doubt they'll be able to fix it.

    Just seeing if anybody on here knew of a solution.

    Just wondering, how would I perform a master re-set if I had to. I think I may try that and see if it goes back to how it was workign before and then just get IT to put my numbers/info back on.
    06-18-09 02:07 PM
LINK TO POST COPIED TO CLIPBOARD