1. cherry-bomb's Avatar
    so i have had my new blackberry bold 9000 for about 3 months now and i absolutely love it but when i send out messages it auto-capitalizes the first letter. is there a way to shut it off without manually typing the letter backspace and then typing the letter again?

    any help? thanks!
    06-13-10 11:52 AM
  2. jeffh's Avatar
    ee cummings never used a blackberry. there is no way to turn off auto-capitalization.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 12:24 PM
  3. sdmcwilliams's Avatar
    Nope. Just delete it and type it again as a lower case. Caps for the first letter of a new sentence is standard grammar. Why wouldn't you want it that way?
    06-13-10 01:18 PM
  4. xtinakinz's Avatar
    Hah, I tried to find a way to do that also, without deleting then retyping. I just like the way it looks when it's all lowercased, fancy thing I guess. It's unnecessary, but I'd still prefer it to be lowercased. The iPhone has an option to do so, wish the bold had the same options.
    BB Bold > iPhone ; always.
    06-14-10 02:36 AM