1. MissDiva7's Avatar
    ok soo im trying to install the .282 OS for my bold, i downloaded everything and deleted the vendor file, started the desktop manager, but my desktop manager doesn't recognize that i need an update or whatever..do i have to delete the old OS off the computer first or what do i have to do? any help will be greatly appreciated...thanks
    07-27-09 10:11 PM
  2. MissDiva7's Avatar
    scratch that i had to put the sim card in the phone...lol
    07-27-09 10:27 PM
  3. nikolous's Avatar
    07-27-09 10:30 PM
  4. billybobjones's Avatar
    If im not mistaken, i had the same problem. So i dleetd the old OS. Installed the new one. Did a backup in DM just in case. Stupid DM didnt recognize the update. So i used apploader instead and it worked.

    So in short. Backup and try apploader.
    07-27-09 10:32 PM
LINK TO POST COPIED TO CLIPBOARD