1. weblou's Avatar
    2 or 3 days ago I updated from .167 to .266 and noticed there is a little triangle on the top of my screen between the battery and the carries name. Do you guys know what this is? Nothing seems to be wrong, everything is working fine just curious to know what that is.

    Thank you
    07-01-09 02:39 PM
  2. weblou's Avatar
    I found out that the triangle means Roaming. But the funny thing is that im not roaming. Im home lol. Did anyone ever have this problem before? I did the BP. More then once.
    07-01-09 03:47 PM
  3. imdabold1's Avatar
    Did you delete the vendor.xml file in the os prior to doing your upgrade?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 06:00 PM
  4. weblou's Avatar
    Yes I'm sure I did.....why if I didn't what problem would it give me

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 06:16 PM
  5. imdabold1's Avatar
    I think that file controls the carrier specific programming so I thought that may have been the problem. Oh well, I'll leave you to the BB geniuses then.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 06:25 PM
  6. weblou's Avatar
    I think that file controls the carrier specific programming so I thought that may have been the problem. Oh well, I'll leave you to the BB geniuses then.

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL....thanks for your help on this. Now that you mentioned this I wonder if I did really delete that file. It was my first upgrade and I think I did. But now I don't know. Lol. Is there a way for me to see if its still there?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 07:38 PM
  7. K B's Avatar
    When you go into Manage Connections and then Mobile Network Options, is your selection mode manual or automatic? I think if you have it set to manual, it will stay with your carrier and never roam.

    Your OS wouldn't work if you didn't delete the vendor file when you upgraded.
    07-01-09 08:53 PM
  8. weblou's Avatar
    When you go into Manage Connections and then Mobile Network Options, is your selection mode manual or automatic? I think if you have it set to manual, it will stay with your carrier and never roam.

    Your OS wouldn't work if you didn't delete the vendor file when you upgraded.
    Thanks for the info at least now I know that that I deleted the file . I have it on automatic because sometime 3g is not working so it switches its self to 2g. Last time I had it on manual my calls where not coming in because I had no reception

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 09:06 PM
  9. dictoresno's Avatar
    when i let my buddy use my previously AT&T branded, now unbranded 8310 on T-mobile, the roaming indicator came on too. i did an update to the newest OS just prior to giving it to him and im almost sure i deleted the vendor file, but may have forgotten. im wondering also why the roaming symbol was on.
    07-01-09 10:25 PM
  10. snowindec9's Avatar
    hopefully this is not a sign of the bermuda triangle.
    07-01-09 10:46 PM
  11. Olorcain's Avatar
    Hmmmm, well at least I know that I'm not crazy. Thanks for this information. I don't remember doing any updating, of course I am still getting used to this phone and who knows what I might have pressed. I did deplete the battery a couple of days ago and had to recharge that's when I noticed the mystery triangle.

    On my manage connections though I only have "home only" or "roam only" or automatic. It was on automatic and I switched it to "home only" turned off the phone and the triangle disappeared when I turned the phone back on. Will that hamper calls and e-mails coming through if I'm in a different area? The triangle didn't really bother me.

    Thanks all for clearing up this mystery.

    D
    07-08-09 10:27 AM
  12. Garz's Avatar
    BTW, not deleting the vendor file would not have caused this issue. Really the only thing the vendor file does is block from loading the OS if its not your own carrier.
    07-08-09 10:36 AM
LINK TO POST COPIED TO CLIPBOARD