1. Cyanide41's Avatar
    So I transfered the info from my curve to my bold. One thing that transfered that I could live with out is the "clicking" noise when scrolling with track ball. It didn't do this before I transdered the info. How do I turn it off. Please forgive me if this has been asked 100 times before, a search didn't turn up anything.
    06-24-09 09:16 AM
  2. GolfnCPA's Avatar
    Options > Screen/Keyboard > Audible Roll set to MUTE
    06-24-09 09:25 AM
  3. Cyanide41's Avatar
    doh! I found it. I was just looking at the audio settings instead of the control settings. I was going to answer my own question but you beat me too it. Thanks for the reply!
    06-24-09 09:32 AM
  4. sedative's Avatar
    I just turned the key and trackball sounds on for the first time....ever.

    Ha. Its so cool. Sounds like morse code.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 10:32 AM
LINK TO POST COPIED TO CLIPBOARD