1. gorJess's Avatar
    Yesterday my AT&T service was shut off due to my late payment, of course.

    Up until yesterday I was using an Ecruz today theme. After the service was turned back on, my calendar events no longer show in my today section of ANY theme I have tried.

    I thought the solution would be to uninstall and then reinstall the theme, but he doesn't have them posted for free anymore so I'd end up losing it entirely. I downloaded a couple other themes and my events are still not showing in the today section.

    Can anyone tell me what the problem might be? I'm afraid that there's something defective going on with my Bold now. =(

    I've already done a battery pull - several of them - and now I am becoming both infuriated and frustrated.

    Any help would be greatly appreciated!! I NEED my today section!
    07-01-09 02:05 PM
  2. mookish's Avatar
    Check that your default calendar is set to whatever email account you received or created the entries against.
    07-01-09 02:09 PM
  3. gorJess's Avatar
    Check that your default calendar is set to whatever email account you received or created the entries against.
    I'm not sure how to do that. When I bring up the calendar options it shows 'device default' but I don't know how to figure out what that is.
    07-01-09 02:12 PM
  4. NikiLuv73's Avatar
    go to options - advanced options - default services -

    you'll see calender and messaging, change those to which ever email addy you used to make your calender entries.



    I had the same issues.
    07-01-09 02:15 PM
  5. gorJess's Avatar
    go to options - advanced options - default services -

    you'll see calender and messaging, change those to which ever email addy you used to make your calender entries.



    I had the same issues.
    did it...and it's still not showing up. any more suggestions?
    07-01-09 02:19 PM
  6. NikiLuv73's Avatar
    did it...and it's still not showing up. any more suggestions?
    Oh.

    Sorry I don't.
    07-01-09 02:28 PM
  7. gorJess's Avatar
    got it. just had to re-input all my appointments. thanks. =)
    07-01-09 02:32 PM
  8. NikiLuv73's Avatar
    Oh, you didn't have any in there?
    07-01-09 02:34 PM
LINK TO POST COPIED TO CLIPBOARD