06-30-13 01:27 PM
171 ... 34567
tools
  1. dansarge1977's Avatar
    i have switched devices from BB Bold 9780 to new BB Bold 9900

    and i have several problems with my Bold 9900



    1- When i click on "My World" icon in the "BlackBerry AppWorld" it is stuck at "Please Wait", and i can't sign in my BlackBerry App World ID



    2- When i go to Email Accounts Setup then Internet Mail Account, i got this message: "The email setup application is temporarily unavailable, Try again later."



    3- While writing an SMS, it doesn't show 160 character limits



    4- When i go to "BlackBerry ID" in Device Option, i get this message: "Unable to retrive your BlackBerry ID account information

    5- Blackberry Protect does not work on my handset, it says "Your handset is not supported"

    My worst fear when I opened the phone's box came true, its made in Mexico I have come across a few other people who are facing the same problem with new 9900. 7.0.0.261
    Hey, I can safely say that the limit appears in the sms status bar when you have about 20 characters left

    cheers
    09-18-11 11:24 PM
  2. Heavy Fluid's Avatar
    Took my 9930 back to Verizon this morning. The trackpad was so inconsistent that they ended up swapping it out for a new device. Of course, it always works when you walk in to show them that it doesn't, but it immediately locked up upon use. This one is made in Mexico, as was the last one. I am hoping that the issues are solved, and I can just keep using this device.
    09-19-11 10:12 AM
  3. rpratali's Avatar
    Thanks for the information. I found that by inserting the BB Bold 9930 in to the OEM holster with the screen facing out prevents the escape button from becoming the "app switcher".
    09-19-11 03:46 PM
  4. mssca's Avatar
    Thanks for the information. I found that by inserting the BB Bold 9930 in to the OEM holster with the screen facing out prevents the escape button from becoming the "app switcher".
    It didn't work for me... No matter how I put my Bold in the OEM holster, it screw things up for me PLUS some of my friends have keyboard issues such as "O" "N" not working properly after using the OEM one. I now use the OtterBox Defender case, but it is not as good as other OtterBox cases.

    My Manager at BestBuy Mobile has keyboard issues now. He uses the OEM holster so be careful. Oh... I work at BestBuy Mobile Canada on part time while going to school.
    09-19-11 08:06 PM
  5. Phill_UK's Avatar
    If you can find one that is made in Canada or so, I will exchange it to that one for sure.
    You won't find one that is made in Canada.

    Pre-release/engineering units are made in Canada.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-11 02:54 AM
  6. bman5150's Avatar
    ok maybe a novice question but when I am browsing I try to pinch the text to zoom it for easier readingand it doesnt readjust to fit the screen. Then I have to scroll back and forth to read it. Is their a setting change for this? Thanks for any help.
    09-20-11 06:02 PM
  7. grover5's Avatar
    ok maybe a novice question but when I am browsing I try to pinch the text to zoom it for easier readingand it doesnt readjust to fit the screen. Then I have to scroll back and forth to read it. Is their a setting change for this? Thanks for any help.
    Try a double tap on the area you want to read.
    09-20-11 06:10 PM
  8. bman5150's Avatar
    tried that. doesnt work.
    it will magnify, it just wont reformat to the screen size afterward.
    09-20-11 08:59 PM
  9. mountainman's Avatar
    tried that. doesnt work.
    it will magnify, it just wont reformat to the screen size afterward.
    Try setting the font size in the browser to a bigger font.
    bman5150 likes this.
    09-21-11 10:33 AM
  10. MPLexus301's Avatar
    Returning mine for the camera issue. No resolve. Fingers crossed that the next one works and is hopefully not made in Mexico.
    09-21-11 10:57 AM
  11. Heavy Fluid's Avatar
    More than likely, as mentioned above, it will be made in Mexico. What camera issue did you have?
    09-21-11 05:43 PM
  12. Phill_UK's Avatar
    Returning mine for the camera issue. No resolve. Fingers crossed that the next one works and is hopefully not made in Mexico.
    If you're in North America, like Heavy Fluid said above, you'll definitely be getting another Mexican made device.

    I'm also interested to know what your camera problem was... no auto focus?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 06:02 PM
  13. MPLexus301's Avatar
    When I open the camera, the screen pops up but it's black and I can't actually take a photo. The screen doesn't display or show what I have the phone pointed at and am trying to photograph - just black. The on screen button nor the trackpad will allow me to take a photo, no matter how many times I press it. Batt pull fixes it, but by that time, the photo op has passed. This happens approx every 4th-5th time I try to take a photo.

    Screenshot of it:

    Last edited by MPLexus301; 09-21-11 at 11:33 PM.
    09-21-11 11:31 PM
  14. nuke99's Avatar
    I'm trading in this 9930 for another 9810 .
    1. I'm using GSM and it have problem maintaining bb connections . I need to restart the connection to recognise the bb connections .
    2. Battery is terrible , went to shop said that's the best ..12 hours .

    Works great when its working .

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-11 08:01 AM
  15. MPLexus301's Avatar
    Got the replacement...squeaking trackpad and menu key...going right back...
    09-22-11 02:14 PM
  16. mssca's Avatar
    When I open the camera, the screen pops up but it's black and I can't actually take a photo. The screen doesn't display or show what I have the phone pointed at and am trying to photograph - just black. The on screen button nor the trackpad will allow me to take a photo, no matter how many times I press it. Batt pull fixes it, but by that time, the photo op has passed. This happens approx every 4th-5th time I try to take a photo.

    Screenshot of it:

    Click to view quoted image
    This could be caused by a connection error to the camera. In other words, this may be cause by a physical disconnection inside the phone. One of my friends dropped his Samsung Galaxy S and end up with the same issue. One of the connection holding the camera to the board broke off.

    So, I would say, go and replace it asap because this could be a defect right out of the box.
    09-22-11 08:51 PM
  17. MPLexus301's Avatar
    This is unbelievable. Got the second replacement, trackpad, menu and back buttons all squeak.

    Called VZW and they claim that they've never heard of this issue.

    Also, was just on the phone and it became completely unresponsive when I tried to put it on speaker. Menu button wouldn't respond or prompt the screen to light up, neither would the back key. Pressing the speakerphone button (s) did nothing.

    Batt pull...but calling VZW to return this one as well.
    09-23-11 05:23 PM
  18. WOLFITZ's Avatar
    ok mine is Mexican 5 not sure what that mean but mine is amazing my phone gets unplugged at 5:15 am when the phone turns back on(auto) and the alarm sounds i grab it walk into the kitchen make a pot of coffee set it next to the pot take a shower bla bla bla then make phone calls,text, post twitter, facebook, read emails send emails, do just about everything take some pics post them and when i go to bed around 9:30-11:00 it still has just slightly under half battery left the only issue i see on this list is the right side end call panel is a tad higher than flush.
    09-23-11 08:16 PM
  19. HausOfAus's Avatar
    My BB 9900's battery is really awful! this is my second unit and i unplug my phone around 7 AM and by the time 5 PM comes around It's practically dead. I've had the phone for about a month (this is when i purchased the phone, i got the replacement a week ago) and the batter seems to drop really quickly... I now unplug it at 11 AM since i have power connection but it still drains! I really only text, bbm and a few webpages and emails. I always exit out of the apps i use and i still can't figure out why? im using vs 261. Any ideas?
    09-28-11 09:52 AM
  20. Bacabachaui's Avatar
    OK, I sent my and my wife's original 9930's (Mexico 4) back due to the light bleeding issue between the USB port and headset jack.

    Got the replacements (Mexico 5), and both have the same issue, although not as much. However I can literally squeeze it together and stop the light bleeding. Also, both have the part beneath the keyboard where it meets the metal band not exactly flush. It varies by several millimeters right to left and you can feel the difference.

    I know these are both nit-picky, but for as much as this phone costs, it should not have any flaws like this. Our Curves never did for 1/4 the price. So I am sending these back too.

    My question is, should I get a 3rd set now, and hope for the best? Or just wait a few more months until they iron out these issues? Is there any hope they will actually ever get this right later on down the road? (Other than this issue we both love the phone)
    09-29-11 12:20 AM
  21. mssca's Avatar
    Please check out the RIM's official help forums for Bolds at: BlackBerry® Bold

    Hope this helps because sometimes, the questions we get here at crackberry is exactly the same thing as over there. I even have linked some of my answer to that website.

    Hope this helps.
    09-30-11 07:33 AM
  22. HISHAAMF's Avatar
    Dude, this post is really cool. Don't you have a cause and solution for squeaky trackpad? Thanks man!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-11 09:27 AM
  23. chanpisan's Avatar
    I think this thread should be made as sticky ,thanks op

    Posted from my CrackBerry at wapforums.crackberry.com
    Bonnie Bonzai likes this.
    10-22-11 03:49 PM
  24. melb_me's Avatar
    Same thing here... Mexico 4 from Telus... Only "issue" I have with mine is the panel is a little lower than the screen... Does not affect performance or usability of the phone...

    I sure hope most ppl who buy the phone don't experience problems with it...
    I have a Telus Made in Mexico 4 and have looked it all over top to bottom including adapter and it's all perfect. Track Pad is just a hair above being flush and perfectly straight. No rattles or squeaks, keys all exactly same height no light peaking out around trim.
    I have updated to WIND Version .439 Software. Wifi is working. (Web browsing with Mobile Network OFF)
    Bridged with OS 2.0 Beta to my Playbook.
    Pretty darn happy with this thing!!!
    10-22-11 05:36 PM
  25. lnichols's Avatar
    4. My phone's optical pad doesn't work well when I am outside
    Cause: UV light in the sun rays

    Solution: NONE. This is NOT a problem with your phone, this is normal. The sensor under the optical pad picks up UV light and it will malfunction. This is NOT a problem because RIM never said that you can use your phone in direct sunlight.
    If this were true my son's 9360s would behave the same as my Bold 9900 in direct sunlight and they don't. The "RIM never said that you can use your phone in direct sunlight" is pretty lame excuse. It appears to be a manufacturer defect otherwise it would do it with all optical trackpads on all phones, which doesn't seem to be the case.
    11-05-11 01:33 PM
171 ... 34567
LINK TO POST COPIED TO CLIPBOARD