06-15-10 10:09 PM
35 12
tools
  1. TregonianPenguin's Avatar
    I have a bold 9000 and I am on an AT&T plan that includes mobile internet and a tethering plan. I am having problems tethering and cannot get it to work. I have went through the entire process with AT&T and still cant get this to work. Im a truckdriver by trade and going to college online while on thre road so that I dont have to drive a truck forever. I would really love some assistance from the masters of BB here on getting this to work.

    I have the AT&T connection manager and i get an error 638, which is a timeout. AT&T and i have setup the dial-up settings and had no luck still. I always get the 638. I dont know if there is anything on my computer that is blocking the connection attempt and was hoping that you all could help me.

    I am running...
    BB Desktop v5.0.1
    BB OS v4.6.0.304
    Avast v5.0.545
    If any information is needed please let me know and i will post it I am subscribing to this thread for email alerts, so please, help a pour soul
    06-05-10 09:16 PM
  2. genesisair's Avatar
    Had the same problem a few months back. It was a shared Dll problem on my laptop. I downloaded PC Med Kit and fixed the Shared Dll problem. I didn't get my tethering back until I reloaded windows on my laptop with the start up disk. Since then I have had intermittent problems with the Bold resetting during tethering. I believe there is an issue with the communication manager and a windows update. It took me about 8 hours on the phone with several phone calls with ATT during business hours to figure out they didn't have a clue. It all coincided with a windows update I'm on Vista.
    06-06-10 10:10 PM
  3. TregonianPenguin's Avatar
    do you know what the dll was called?
    did this pc med kit fix the whole problem?

    I am on vista and I was hoping to get this figured out tonight. I have to get my tethering working so i can access my college easier. Any instructions would be great

    I found this and not sure if this will work (forums.crackberry.com/f83/bold-modem-tether-98522/#post1085698)
    Last edited by TregonianPenguin; 06-06-10 at 10:19 PM.
    06-06-10 10:15 PM
  4. TregonianPenguin's Avatar
    interworks.com/blogs/wlyles/2010/01/29/how-tether-your-blackberry-using-desktop-manager-even-att
    forums.crackberry.com/f83/bold-modem-tether-98522/#post1085698

    I have tried everything I could find, including the links above, and nothing works. AT&T cant figure it out and neither can I. What could be blocking my phone from tethering. I have even tried on normal startup with no antivirus to test and still couldnt get anything but a 638 error
    06-13-10 04:15 AM
  5. kbz1960's Avatar
    Does DM recognize the phone? Have you tried using DM to setup the IP modem? Just some suggestions.
    06-13-10 06:43 AM
  6. TregonianPenguin's Avatar
    Yes, DM does recognize the phone & so does the bb device manager. Everyone that has attemptyed to get this too work cannot figure it out. I have been told that there is no reason I can't. My wife did the instructions & can now teher with no plan on her phone using a 9700, but I can't on my 9000. I have even got a warranty replacement from at&t. Still nothing but a 638 error.

    Is this error on my laptop? Is it being blocked? It was tested with no antivirus, on a normal startup that had evrrything turned on, and still a 638. I don't think its at&t's server cause others can and not me. I need it for school and I feel without it I'm suffering.


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 07:15 AM
  7. kbz1960's Avatar
    One way to find out is to try on a different computer if you have one available.
    06-13-10 07:17 AM
  8. TregonianPenguin's Avatar
    I'm a truck driver & won't be home till end of month. Going to school to get away from driving. Hotspots help but its getting hard to acconplish
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 07:20 AM
  9. kbz1960's Avatar
    Have you tried uninstalling the connection manager and rebooting and reinstalling with another reboot?
    06-13-10 07:38 AM
  10. TregonianPenguin's Avatar
    Yes I have actually and got the same results

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 08:01 AM
  11. kbz1960's Avatar
    Sounds like maybe a problem with the phone? I know sometimes mine gives an error but different from yours and I just remove the usb cable and plug it in again and it will work.

    Have you tried a differnt port or usb cable? Check the power settings on your computer for the usb ports and make sure they aren't set to power down.

    Just grasping at for things you can try.
    06-13-10 08:16 AM
  12. TregonianPenguin's Avatar
    That's why we did an warranty replacement to no avail. The only thing u mentioned I did try was a new data cable and I just got a genaric one I'll try. All ports are open, & I have tried both hi and low powered usb

    If it was something on my end, wouldn't something alert me. Especially if it was a firewall isuem it all makes no sense

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 08:31 AM
  13. kbz1960's Avatar
    You said your wife's phone works, on the same computer yours doesn't?
    06-13-10 08:33 AM
  14. TregonianPenguin's Avatar
    No my wife is at home on a different laptop using a 9700 and I'm in my truck on a laptop using. A 9000. I have tried it on 3g and edge and nothing. Also, I'm on Win7 and she is on vista

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 08:37 AM
  15. kbz1960's Avatar
    Have you tried "run as admin" or changing the compatibility tab in properties to run in vista or xp mode? I would try running in vista mode.
    06-13-10 08:48 AM
  16. TregonianPenguin's Avatar
    I don't know about this run in vista mode. Where is that located?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-10 09:05 AM
  17. kbz1960's Avatar
    Do you have an icon on your desktop to start your program to tether?

    If so right click on the icon then left click on properties left click on the compatibility tab then check the box for "run this program in compatibility mode for" then in the drop down box right under select vista which ever then click on apply, ok and ok.
    06-13-10 12:35 PM
  18. TregonianPenguin's Avatar
    I have the BB DM, but just did the reinstall of it and the only way I can get the tether icon to appear there is to do the hack in one of the links to have it show up. I have not redone this yet. I have the AT&T connection manager but that too is no luck. I have 4 different dial up settings created for different attempts but they are in the connections list.

    Are these what you refer too?
    06-13-10 01:42 PM
  19. kbz1960's Avatar
    If the ATT connection manager is how you get your phone into modem mode then that or whatever you use to connect.
    06-13-10 01:53 PM
  20. kbz1960's Avatar
    Do you have a firewall other than what comes with windows? If not you can also try resetting the firewall to default and see.

    I'm running out of ideas.
    06-13-10 02:01 PM
  21. kbz1960's Avatar
    Download tether, I think I've heard that they have a 7 day free trial and see if that works.
    06-13-10 02:04 PM
  22. TregonianPenguin's Avatar
    i almost hope that downloading tether doesnt work cause its $50 past a week. And all i have running is avast and all its gear. which i have disabled and still causes a 638.

    its running now tho
    06-13-10 02:42 PM
  23. TregonianPenguin's Avatar
    i just noticed something. I have been crackin WinOffice for a long time and yet again, it was disabled. I have a legit version key that was given to me by school good for 6 months and when i try to register it over the net, it try's to connect and instantly refuses too. It states a connetion cant be reached yet im posting this. Something is blocking it just like it is blocking my tethering.

    Can you help me acsertain what it might be. Win Firewall is disabled, spybot disabled be?
    06-13-10 02:49 PM
  24. kbz1960's Avatar
    So what are you posting on now and thru what connection?
    06-13-10 03:25 PM
  25. TregonianPenguin's Avatar
    i am posting on my laptop through a hotel connection. These are the only 2 things that will not work. its weird. Something on my laptop is stopping certain things from connecting and one is the tether
    06-13-10 03:32 PM
35 12
LINK TO POST COPIED TO CLIPBOARD