1. laosole's Avatar
    I bought from ebay an at&t blackberry 9000 which I have unlocked in CYPRUS
    to be used with my local carrier CYTA Vodafone. When I put the six digit code
    from the unlocker the phone gets unlocked and working but if it stays idle for 5min
    it gets locked and I need to put again the pin code in order to be unlocked.
    When it gets locked I can receive calls but I cannot use the rest of the phone.
    Is there any way to get rid of the lock function?
    regards and thanks from CYPRUS
    08-23-09 10:16 PM
  2. pinoi's Avatar
    Options > password > disable

    see if that works

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 02:22 AM
  3. laosole's Avatar
    thanks for the prompt reply
    But in in the submenu of the password
    there is only change pass, save, close, and full menu, theris no password disable.
    08-24-09 03:04 AM
  4. MobileMadness002's Avatar
    thanks for the prompt reply
    But in in the submenu of the password
    there is only change pass, save, close, and full menu, theris no password disable.
    Then try changing the pass word to a blank entry. It may require that you enter the current PW first. But sicne you know that already that wont be a problem.
    08-24-09 03:56 AM
  5. Username00089's Avatar
    I've unlocked two different Bolds and an 8900. They were both with 10 digit codes.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-09 06:21 AM
  6. laosole's Avatar
    I dont know may be I am an ***** but it does not accept a blank
    entry as a pass, the strange thing is that there is small red dot before enabled in the password submenu and may be this means
    something, what do you mean pin me?
    rgds and thanks
    08-24-09 08:00 AM
LINK TO POST COPIED TO CLIPBOARD