03-29-13 09:01 AM
280 ... 7891011 ...
tools
  1. jesus marion joseph's Avatar
    Of course not. That would have been the sensible thing to do.
    jweihrauch likes this.
    09-24-12 05:07 PM
  2. naviknyc's Avatar
    I keep getting this msg: BlackBerry Desktop Software failed to install your device software. The device was disconnected.

    09-24-12 07:09 PM
  3. Elite1's Avatar
    I keep getting this msg: BlackBerry Desktop Software failed to install your device software. The device was disconnected.

    Try following the directions in my guide found on Page 1 of this thread.
    Basically you will only make a precautionary Backup using DM, then close it and use the Loader file to load your OS. (Loader will backup, wipe, load new OS, and restore all by itself.)
    09-24-12 07:40 PM
  4. tony adams's Avatar
    downloaded and installed - deleted vendor file - phone has selected wrong network a couple of times after reboot - i am on Virgin and its selected O2 - never done that before

    new to phone so this is first time that its been updated i think - i say i think as phone is second hand - dont believe its been unlocked from O2 so why would it revert to that on reboot
    09-25-12 06:06 PM
  5. SC457's Avatar
    Finally got it loaded, a lot better the .428 I was running for sure. Even the apps like facebook seems to be working better and pics load a lot quicker.
    09-25-12 06:32 PM
  6. Elite1's Avatar
    downloaded and installed - deleted vendor file - phone has selected wrong network a couple of times after reboot - i am on Virgin and its selected O2 - never done that before

    new to phone so this is first time that its been updated i think - i say i think as phone is second hand - dont believe its been unlocked from O2 so why would it revert to that on reboot
    Vendor file is unrelated to your issue. Vendor doesn't actually go onto the phone, it's a desktop file only.

    Very bizarre, unless it's somehow roaming on O2.
    Do O2 and Virgin have the same types of network with the same frequencies?

    When you reboot your BB, right after the line has filled but before you see the Home Screen, there is typically a "splash screen" with the carrier's logo. Do you have that at all, and if so which logo does it show?
    tony adams likes this.
    09-25-12 07:13 PM
  7. sleekskyline120's Avatar
    Had .694 loaded for a few days. HATED it. First off, it wasn't any faster than any previous OS I had used. My phone crashed a few times and I had to do battery pulls while browsing with about 4 tabs open. (something that only used to happen on .267).

    My biggest issue however, was that my phone would be connected to both the AT&T network and my home wifi, but the little icon would stay at the cellular data, indicating it was not using wifi. This could only be fixed by turning off and on the wifi radio (for it to happen a few minutes later) or keep data off and work only on wifi.

    The sunlight issue still persists in this build and the battery was terrible. After three days, BBDA was telling me the drain rate was around 10% an hour.

    I just loaded .391 back on.
    09-25-12 07:18 PM
  8. tony adams's Avatar
    thanks for the input

    i said

    downloaded and installed - deleted vendor file - phone has selected wrong network a couple of times after reboot - i am on Virgin and its selected O2 - never done that before

    new to phone so this is first time that its been updated i think - i say i think as phone is second hand - dont believe its been unlocked from O2 so why would it revert to that on reboot


    Very bizarre, unless it's somehow roaming on O2.
    Dont - know how would i tell

    Do O2 and Virgin have the same types of network with the same frequencies?
    Again dont know - they are different networks in the UK - not related in any way

    When you reboot your BB, right after the line has filled but before you see the Home Screen, there is typically a "splash screen" with the carrier's logo. Do you have that at all, and if so which logo does it show?
    There is no network branding on the phone - it shows the Blackberry screen - as said the phone is second hand but i am told it was unlocked from new - i cannot confirm that other than the lack of any network branding

    again as said i had not seen this happen under the earlier software [dont know which version it was]

    with no knowledge i have looked at settings and got to - options/networks and connections/mobile networks

    in there i have set the network selection mode to manual then scanned for networks and set it to Virgin - it finds many more [obviously]

    the setting for network selection was on auto when it had selected O2

    again how it was on the previous software i dont know - would the update change such things and should it matter

    one thing that may be relevant is the phone is currently on payg - i am looking at pay monthly deals and am yet to choose one
    09-26-12 04:13 AM
  9. Rootbrian's Avatar
    Go into the mobile network options, set it to manual and then ensure that virgin is selected. This way, it doesn't keep switching.

    I also recommend doing a selective restore, something could be causing a disturbence in the force...

    thanks for the input

    i said

    downloaded and installed - deleted vendor file - phone has selected wrong network a couple of times after reboot - i am on Virgin and its selected O2 - never done that before

    new to phone so this is first time that its been updated i think - i say i think as phone is second hand - dont believe its been unlocked from O2 so why would it revert to that on reboot


    Very bizarre, unless it's somehow roaming on O2.
    Dont - know how would i tell

    Do O2 and Virgin have the same types of network with the same frequencies?
    Again dont know - they are different networks in the UK - not related in any way

    When you reboot your BB, right after the line has filled but before you see the Home Screen, there is typically a "splash screen" with the carrier's logo. Do you have that at all, and if so which logo does it show?
    There is no network branding on the phone - it shows the Blackberry screen - as said the phone is second hand but i am told it was unlocked from new - i cannot confirm that other than the lack of any network branding

    again as said i had not seen this happen under the earlier software [dont know which version it was]

    with no knowledge i have looked at settings and got to - options/networks and connections/mobile networks

    in there i have set the network selection mode to manual then scanned for networks and set it to Virgin - it finds many more [obviously]

    the setting for network selection was on auto when it had selected O2

    again how it was on the previous software i dont know - would the update change such things and should it matter

    one thing that may be relevant is the phone is currently on payg - i am looking at pay monthly deals and am yet to choose one
    09-26-12 04:30 AM
  10. tony adams's Avatar
    thanks - the setting you suggest is what it is set to now - more by my messing and finding it than with any knowledge - is there a reason why it was switching with the other setting

    is that why you suggest a selective restore - not that i know what that is or how to do it - so the obvious question is can you give me some details on what that is
    09-26-12 04:42 AM
  11. Rootbrian's Avatar
    A selective restore basically gives you complete control over what data you want restored to your blackberry.

    If it's just the address book (contacts), Memopad, Options, or icon arrangement, then you can uncheck everything else and only restore those settings.

    Access this from desktop manager's menu. You can also make a selective backup the same way. It usually gives you options as to what to back up.

    I'll list what I usually back up and restore per OS update and on a regular basis in a moment.

    thanks - the setting you suggest is what it is set to now - more by my messing and finding it than with any knowledge - is there a reason why it was switching with the other setting

    is that why you suggest a selective restore - not that i know what that is or how to do it - so the obvious question is can you give me some details on what that is
    tony adams likes this.
    09-26-12 04:47 AM
  12. tony adams's Avatar
    ahhh i see - as you can see i am learning as i go - i did the update via desktop manager but just updated everything - so in doing that have i set something back to default - if so why would it select O2 when there is a virgin sim in the phone

    forgive stupid questions if thats what they are
    09-26-12 05:02 AM
  13. Rootbrian's Avatar
    In desktop manager: Click Device > Device Options. In the Backup tab, click Custom (selective data only).

    Check the following, and leave the rest unchecked:

    Addressbook - All
    Address book Options
    Alarms
    Attachment Options
    Autotext Data Version
    BBGroups (aka BBM Groups)
    BIS acccount data (saves from re-adding e-mail addresses)
    BlackBerry Bridge (only for Playbook tablet)
    BlackBerry Messenger
    Bluetooth options (skip for clean state)
    Browser Bookmarks
    Browser Folders (safe to skip if you don't understand what they are)
    Browser Options (skip for clean state)
    Browser Push options
    Calendar - all (skip unless you use all the time)
    Calendar Options (skip for clean state)
    Camera Options
    Clock Options
    Device analyzer options
    Diagnostic App options
    Enhanced GMail plugin (skip if you don't use gmail, or don't need it at all)
    Full-Predictive Options (basically direct or predictive keyboard settings)
    HTML email options
    Icon arrangement (for home screen, app folders)
    Input method switcher options
    Input system properties
    Key store options
    Keystoremanager
    Mailbox icon management
    Map global options
    Map locations
    Map settings
    Maps
    Memopad options
    Memos (memopad)
    Message list options
    Messages (only if you have an @carrier.blackberry.com e-mail address you depend on)
    Messagenger options (google, wlm, yahoo, etc. Used for IM apps)
    MMS options
    Mobile Network Options
    Mobile Hotspot Options (leave unchecked if you configure it after OS update yourself, as I do)
    NFC options (for NFC devices only)
    Options (obviously what this is for, leave unchecked for factory defaults)
    Phone Options
    Phone Call logs (skip if not a necessity)
    Predictive Multitap options
    Profiles options
    Recent contacts (e-mail autocomplete, safe to skip this)
    Search options (universal search)
    Service book (skip since your carrier resends them each time an update is done, only keep if absolutely needed)
    Shortcut settings
    SMS messages (only if you absolutely need these)
    Sounds (sound profiles)
    Spell check options
    Spellcheckable options
    Suretype options
    Tasks, Tasks Options (skip unless you use that app)
    TCP/IP (APN)
    TLS options
    Theme Settings
    VideoRecorder options (Video Camera app)
    WLAN profiles (Wifi)
    Voice Activated Dialing options (only if you use this)

    Hope this helps. That is my configuration for trouble-free backups.
    Last edited by Rootbrian; 09-26-12 at 06:26 PM.
    ryshhh and tony adams like this.
    09-26-12 05:17 AM
  14. Elite1's Avatar
    In desktop manager: Click Device > Device Options. In the Backup tab, click Custom (selective data only).

    ...
    Hope this helps. That is my configuration for trouble-free backups.
    I don't understand doing a selective Backup. Why not a full Backup, from which you can do a selective Restore?
    That way he could also add back other files later in a process of elimination, if he was so inclined.

    Sorry if this was said and I missed it, but you also needed to clarify that following the Backup a wipe of the device is required before doing the Restore. Otherwise nothing would change. That's obvious if you're familiar with all this stuff, but needs to be explained if you're not.

    That being said, I would tell him that he should see if the issue is already resolved now that he adjusted that network setting.
    09-26-12 06:24 PM
  15. Rootbrian's Avatar
    Hmm, yeah. I forgot about mentioning that.

    I don't understand doing a selective Backup. Why not a full Backup, from which you can do a selective Restore?
    That way he could also add back other files later in a process of elimination, if he was so inclined.

    Sorry if this was said and I missed it, but you also needed to clarify that following the Backup a wipe of the device is required before doing the Restore. Otherwise nothing would change. That's obvious if you're familiar with all this stuff, but needs to be explained if you're not.

    That being said, I would tell him that he should see if the issue is already resolved now that he adjusted that network setting.
    09-26-12 06:52 PM
  16. tony adams's Avatar
    all seems ok now - as i said i have put the network setting to manual and on a couple of [test] reboots it has come back with the correct network

    but i go back to my original question - just really out of curiosity - why would the phone select O2 when the network setting was set to auto - i can sort of understand it if there was no sim in it in that it has to choose something [maybe] but with a Virgin sim in the phone surely it should choose that

    it seems no big deal - just looking for a reason
    09-27-12 06:19 AM
  17. Legal Eagle's Avatar
    For those of you unaware of the BL Hybrid based on this OS or don't believe that you will see any benefits from using it this direct unedited quote from another thread may be of interest:

    It looks like I picked a good time to explore hybrid options. This is my first hybrid OS and I have nothing bad to say about it. The high streaming drain rate on the official .694 is what prompted me to look around. With this hybrid I am almost back to .3xx drain rates while streaming and the OS overall is much faster. My wife and I have 9900's. Hers with AT&T official .694 and mine with this hybrid. Doing side by side comparisons really shows off how much faster the phone is overall. Thanks again.

    http://forums.crackberry.com/hybrid-...-users-746299/
    sheldonbk likes this.
    09-28-12 12:39 PM
  18. leboreiro's Avatar
    have anyone installed on a 9900 oem ? . i need to know if 4G or h+ is shown. i beleave oem 9900 has something different than anothers for some kind of reason ive seen some bolds showing 4G instead of mine showing h+
    09-29-12 12:06 AM
  19. Phill_UK's Avatar
    have anyone installed on a 9900 oem ? . i need to know if 4G or h+ is shown. i beleave oem 9900 has something different than anothers for some kind of reason ive seen some bolds showing 4G instead of mine showing h+
    4G only shows on AT&T and TMO US devices, H+ on other NA carrier devices, and 3G on every other device.

    Whatever your device shows is linked to the phone's vendor ID, and it is highly unlikely ever to change.
    09-29-12 12:32 AM
  20. Elite1's Avatar
    have anyone installed on a 9900 oem ? . i need to know if 4G or h+ is shown. i beleave oem 9900 has something different than anothers for some kind of reason ive seen some bolds showing 4G instead of mine showing h+
    I'm sure you mean something different than OEM All BBs are OEM as they are all manufactured by RIM.

    In North America, it really doesn't matter if it says 4G or H+ it will only say one or the other.
    Either indicates HSPA+ service. This is the fastest service possible for a BB 9900.
    09-29-12 12:58 AM
  21. leboreiro's Avatar
    I'm sure you mean something different than OEM All BBs are OEM as they are all manufactured by RIM.

    In North America, it really doesn't matter if it says 4G or H+ it will only say one or the other.
    Either indicates HSPA+ service. This is the fastest service possible for a BB 9900.
    well i bought this one as an "OEM version" or atleast it was what the seller told me. manufacturer ID 416 . it is not from any carrier . with os 7.0 it shows 3G and H+ with 7.1 . i know it doesnt matter but its kinda cooler when it shows 4G . so thats why iam wondering if i install an at&t os in my "no carrier bold" it will show 4G
    09-29-12 08:05 PM
  22. Phill_UK's Avatar
    well i bought this one as an "OEM version" or atleast it was what the seller told me. manufacturer ID 416 . it is not from any carrier . with os 7.0 it shows 3G and H+ with 7.1 . i know it doesnt matter but its kinda cooler when it shows 4G . so thats why iam wondering if i install an at&t os in my "no carrier bold" it will show 4G
    All RIM devices are OEM. What you bought was an unbranded/unlocked device, not associated with any carrier... and it won't show 4G, even with AT&T software loaded.
    09-29-12 08:18 PM
  23. parcom2012's Avatar
    oh my god, After i update my device with this version i still have Mic Issue problem. I'm so confused with my 9900.

    I'm in indonesia running with At&t 9900 device, made in mexico model: RDY71UW. my carrier is TELKOMSEL. any suggestion wich best os for me? i already try .205, .342, .391, .428, .523, .576, .569, .569, .694 and now .714 Nothing work for me. i can hear peoples voice, but people can't hear my voice when calling...
    09-30-12 10:18 AM
  24. xyzco123's Avatar
    WOW. I guess I am way behind on upgrades. I am still using my 9900 that is running OS 7.0.0.576 Platform 5.0.0.733.

    I need to start reading more and see what is working and what is not working and go from there.
    09-30-12 12:29 PM
  25. sulcopete's Avatar
    I'm still on .576 too. You're not way behind. Up until last week, that's all that was available as an official AT&T release.
    10-01-12 12:00 AM
280 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD